5,603,729 Members 37,528 Now Online
XDA Developers Android and Mobile Development Forum

Galaxy s4 i337 startup time

Tip us?
 
ahura999
Old
#1  
ahura999's Avatar
Member - OP
Thanks Meter 2
Posts: 95
Join Date: Jun 2013
Default Galaxy s4 i337 startup time

I'm on 4.4 and unrooted. My phone has the longest startup time ever. It used to be fast and I haven't done anything out of the ordinary to have probably caused the issue. It boots normally, but then when the att logo appears, it does the little animation but then vibrates once slightly, then usually follows another slight vibrate some seconds later. This usually occurs for about 45 seconds to a minute until my lockscreen appears. I factory reset, and I tried powering off and on right after the reset. It was back to normal. However after I downloaded all my apps again and reinstated my settings, the problem reappeared. Is it simply because of the number of apps I have? I don't remember this happening before the update. I thought it was because I had downloaded and used zooper widget, but I uninstalled that app and tried the booting. It was the same duration (1 minute on att screen)
Attached Thumbnails
Click image for larger version

Name:	1389638026100.jpg
Views:	1845
Size:	57.9 KB
ID:	2513313  
 
ahura999
Old
#2  
ahura999's Avatar
Member - OP
Thanks Meter 2
Posts: 95
Join Date: Jun 2013
My bad. I'm on Android 4.3 *

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
 
ahura999
Old
#3  
ahura999's Avatar
Member - OP
Thanks Meter 2
Posts: 95
Join Date: Jun 2013
Anyone?

Sent from my SAMSUNG-SGH-I337 using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes