CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

[Q] New User. I Need Help.

14th January 2014, 01:55 AM |#11  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 667
 
1,375 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by tonydamiani

baseband: I337ucuamf3

On MF3, your only option for a recovery is Safestrap 3.65 and you can only flash other 4.2.2 ROMS. Trying to use the updater in the GPE 4.2.2 ROM will possibly brick your phone. If you update to MK2 then you can have 4.3 ROMS but the 4.3 GPE ROM uses a different kernel and so you won't be able to use it.
 
 
14th January 2014, 02:04 AM |#12  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,850
 
7,580 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by DeadlySin9

On MF3, your only option for a recovery is Safestrap 3.65 and you can only flash other 4.2.2 ROMS. Trying to use the updater in the GPE 4.2.2 ROM will possibly brick your phone. If you update to MK2 then you can have 4.3 ROMS but the 4.3 GPE ROM uses a different kernel and so you won't be able to use it.

Just FYI for me in future on helping out--is it SS 3.7.? for MK2--
14th January 2014, 04:39 AM |#13  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 667
 
1,375 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by rugmankc

Just FYI for me in future on helping out--is it SS 3.7.? for MK2--

Yes, but if anyone is asking for the record it's still in beta, only on Hashcode's goo.im, and if they're still on MF3 they should stay if they want GPE and check which ROMs are compatible in the Safestrap thread before going to MK2.
The Following User Says Thank You to DeadlySin9 For This Useful Post: [ View ]
14th January 2014, 04:43 AM |#14  
rugmankc's Avatar
Senior Member
Flag Dayton, Ohio
Thanks Meter: 1,850
 
7,580 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by DeadlySin9

Yes, but if anyone is asking for the record it's still in beta, only on Hashcode's goo.im, and if they're still on MF3 they should stay if they want GPE and check which ROMs are compatible in the Safestrap thread before going to MK2.

Appreciate the info--I did know about the beta. Too much to keep up on with this phone--
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes