FORUMS

Xposed

476 posts
Thanks Meter: 94
 
By chuckenfoot, Senior Member on 7th January 2014, 11:30 PM
Post Reply Subscribe to Thread Email Thread
Anyone having luck installing the framework for xposed on the latest nightly? It sort of just hangs there when I try. It worked on a previous version of omni.

Sent from my Nexus 5 using XDA Premium 4 mobile app
The Following User Says Thank You to chuckenfoot For This Useful Post: [ View ]
 
 
8th January 2014, 05:41 PM |#2  
Senior Member
Thanks Meter: 128
 
More
Works for me on i9305, never had problems with installing and activating it. Using a couple of modules, no problems.
9th January 2014, 07:05 PM |#3  
Member
Flag Amsterdam
Thanks Meter: 24
 
More
Yup, same problem here on jfltexx.
10th January 2014, 07:58 PM |#4  
Member
Flag Amsterdam
Thanks Meter: 24
 
More
Quote:
Originally Posted by chuckenfoot

Anyone having luck installing the framework for xposed on the latest nightly? It sort of just hangs there when I try. It worked on a previous version of omni.

Sent from my Nexus 5 using XDA Premium 4 mobile app

Flashing SuperSU 1.89 fixed it for me.
14th January 2014, 07:03 AM |#5  
Member
Flag Roseville
Thanks Meter: 25
 
More
Quote:
Originally Posted by chuckenfoot

Anyone having luck installing the framework for xposed on the latest nightly? It sort of just hangs there when I try. It worked on a previous version of omni.

Sent from my Nexus 5 using XDA Premium 4 mobile app

No issues here on my Sprint Note 2. Did have to have root (I used SuperuserSU). Now that I think about it, I recall running a nightly update (manually) and trying to install the framework w/o root/SuperuserSU and it did end up sitting there doing nothing.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes