FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Help - Info-Eye 1.2.04 Could not install Update Center

7th January 2014, 08:08 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Please help me about my problem. Could not install the update Info-eye 1.2.04.

Also I was trying to install the old version 1.1.02 but it wont install at all.

My Z1 is currently in JB 4.3 - .290

Thanks for the help!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-07-22-48-13.jpg
Views:	361
Size:	198.7 KB
ID:	2500669  
 
 
8th January 2014, 02:22 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I am facing the same problem, I re installed the mobile software but still having the problem
11th January 2014, 06:02 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Info-Eye 1.2.04 Could not install Update Center
Quote:
Originally Posted by MclarenSLR

I am facing the same problem, I re installed the mobile software but still having the problem

Did you find any solution for this?
14th January 2014, 07:51 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by kuramamickey

Did you find any solution for this?

No,I started a topic at sony forums


Topic name:
Problem After 4.3 update, Info-eye could not be installed

waiting for solution
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes