Remove All Ads from XDA

[Port] Rootbox bootloop "logcat added"

1,206 posts
Thanks Meter: 1,946
By iiD4x, Recognized Contributor on 7th January 2014, 10:36 AM
Post Reply Email Thread
Hello guys ,
yesterday i tried to port RootBox from ace 2 by rox.
always get bootloop tried porting method :
and rom port tools

this is the link of the port ..
7th January 2014, 08:30 PM |#2  
iiD4x's Avatar
OP Recognized Contributor
Flag Ar Riyadh
Thanks Meter: 1,946
Donate to Me
Attached Files
File Type: zip logcat for - [Click for QR Code] (79.2 KB, 10 views)
14th January 2014, 09:01 AM |#3  
Senior Member
Flag Kuala Lumpur
Thanks Meter: 39
Wow, good to see that someone is working on rootbox ROM. Sadly, I'm not a developer so could not help you at all, but i would like to see rootbox working on our phone as well . Maybe u can inbox some developer and ask them for help? or tag them in this thread?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes