Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more

Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more
Post Reply Subscribe to Thread Email Thread

HTC one x evita

14th January 2014, 01:45 AM   |  #21  
pandasa123's Avatar
Senior Member
Flag South Grafton
Thanks Meter: 1,560
 
1,567 posts
Join Date:Joined: Jul 2013
Donate to Me
More
@chrisb906 hboot 2.16 and up is not worth flashing because we don't have Roms that are compatible with it really (cm allows 2.16 and 2.17). It's better to be on an hboot that works with most Roms like 2.14 or 2.15

Sent from my One X using Tapatalk
14th January 2014, 09:40 AM   |  #22  
chrisb906's Avatar
OP Senior Member
Thanks Meter: 128
 
1,447 posts
Join Date:Joined: Jan 2013
OK .thank u very much. My friend suggested same thing..but I figured he was full of bologna. Haha

Sent from my Inspire 4G using xda app-developers app
14th January 2014, 09:42 AM   |  #23  
chrisb906's Avatar
OP Senior Member
Thanks Meter: 128
 
1,447 posts
Join Date:Joined: Jan 2013
Ok

Sent from my Inspire 4G using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes