5,604,507 Members 46,359 Now Online
XDA Developers Android and Mobile Development Forum

BT media player in my car

Tip us?
 
toshik1
Old
(Last edited by toshik1; 7th January 2014 at 10:04 PM.)
#1  
Member - OP
Thanks Meter 8
Posts: 85
Join Date: Jul 2011
Default BT media player in my car

I'm listening to the internet radio on my Note 3. Used it with the mini 3.5 mm cable first, then found the menu in my car media center to hook it up via BT. Got everything connected seems to work fine the sound quality via BT is much better that via the cable.
HOWEVER BT connection between the phone and radio randomly disconnects for no particular reason (I have it set to connect automatically as soon as the ignition is turned on) and every time it connects it starts playing the Samsung tune or whatever music theme even on the top of the radio music.
What could be causing that?
 
ezsoulja
Old
#2  
Senior Member
Thanks Meter 30
Posts: 408
Join Date: Jul 2008
My touchscreen clarion does it to as far as the disconnects go, and music playing through the default Google player vs my player pro.. As for disconnecting, mine just have a issue connecting off hand but best way is make sure the player in the car is turned on with bt enabled and then turn on the phones bt and press play after the connection is made, shouldn't have any disconnects

As for the playing, if it's the same as what mine used to do, I'd free one of the players and keep the main one you use that way nothing plays but what you want.

Hope that helped any..

Sent from my SM-N900T using XDA Premium 4 mobile app


Need GFX? Lowest Price with Highest Quality desgins http://www.EzsouljaDesigns.com

 
toshik1
Old
#3  
Member - OP
Thanks Meter 8
Posts: 85
Join Date: Jul 2011
Quote:
Originally Posted by ezsoulja View Post
My touchscreen clarion does it to as far as the disconnects go, and music playing through the default Google player vs my player pro.. As for disconnecting, mine just have a issue connecting off hand but best way is make sure the player in the car is turned on with bt enabled and then turn on the phones bt and press play after the connection is made, shouldn't have any disconnects

As for the playing, if it's the same as what mine used to do, I'd free one of the players and keep the main one you use that way nothing plays but what you want.

Hope that helped any..

Sent from my SM-N900T using XDA Premium 4 mobile app
Yes this is what I do. As soon as as ignition is on BT connects, and the stupid Samsung tune ("over the horizon" according to my car audio system) starts playing in the car by default. I have to go into phone menu and pause that and then start the radio. And then it starts disconnecting the BT so I have to do all those things again (this time while driving)...
 
ezsoulja
Old
#4  
Senior Member
Thanks Meter 30
Posts: 408
Join Date: Jul 2008
Quote:
Originally Posted by toshik1 View Post
Yes this is what I do. As soon as as ignition is on BT connects, and the stupid Samsung tune ("over the horizon" according to my car audio system) starts playing in the car by default. I have to go into phone menu and pause that and then start the radio. And then it starts disconnecting the BT so I have to do all those things again (this time while driving)...
Sounds like something with your cars receiver doing like a auto play type deal once connected. The phone wouldnt have a way of playing automatically without being told to.. id check the receiver and see if it has something about auto and changing it to manual, the only thing that should be auto is the pair


Need GFX? Lowest Price with Highest Quality desgins http://www.EzsouljaDesigns.com

 
DECIM8
Old
#5  
DECIM8's Avatar
Senior Member
Thanks Meter 21
Posts: 193
Join Date: Apr 2010
Location: Seattle, WA
I connect my Note 3 to my Kenwood deck daily. Its a bit different scenario but I have no issues with BT streaming at all. It connects automatically and waits for me to switch to Pandora or BT streaming. When connected it stays connected and doesn't skip. I think the phone can be solid with the right receiving device.

The only issue I do have is that the microphone doesn't work when people call me. Works fine if I call them.
Wife and I:
Phone: T-Mo Samsung Galaxy Note 3, Stock, 16GBc4 uSDHC.

Kids:
Phone: HTC Sensation 4G, Revolution S-OFF, ROOTED, 8GBc4 uSDHC.
ROM: Android1-7's 4.3, 10.2 based ROM
 
shorty87
Old
#6  
shorty87's Avatar
Senior Member
Thanks Meter 23
Posts: 332
Join Date: Jun 2011
Location: Austin, TX
I have had zero issues on 2 different Toyota vehicles using the factory audio system with Bluetooth. Phone and media (music) connects. Music only starts playing when I select BT on my stereo. No issues. Probably something with how your car's system is setup.
 
toshik1
Old
#7  
Member - OP
Thanks Meter 8
Posts: 85
Join Date: Jul 2011
Quote:
Originally Posted by DECIM8 View Post
I connect my Note 3 to my Kenwood deck daily. Its a bit different scenario but I have no issues with BT streaming at all. It connects automatically and waits for me to switch to Pandora or BT streaming. When connected it stays connected and doesn't skip. I think the phone can be solid with the right receiving device.

The only issue I do have is that the microphone doesn't work when people call me. Works fine if I call them.
I doubt that recent LS460 premium audio would be at blame.
 
rogelior
Old
#8  
Member
Thanks Meter 0
Posts: 61
Join Date: Nov 2009
Default BT connection issue

I have a question for you guys, up until recently last week I had been using my stock note 3 with my 2013 kia optima bluetooth radio but last week it started only connecting to the phone audio ive tried pairing and repairing but only the phone audio connects no media audio, ive tried going into the settings and checking the media audio box but it will only flash for a little and not connect any idea on what it may be or how I can fix it? Thanks
 
shorty87
Old
#9  
shorty87's Avatar
Senior Member
Thanks Meter 23
Posts: 332
Join Date: Jun 2011
Location: Austin, TX
Quote:
Originally Posted by rogelior View Post
I have a question for you guys, up until recently last week I had been using my stock note 3 with my 2013 kia optima bluetooth radio but last week it started only connecting to the phone audio ive tried pairing and repairing but only the phone audio connects no media audio, ive tried going into the settings and checking the media audio box but it will only flash for a little and not connect any idea on what it may be or how I can fix it? Thanks
Is there a menu in your car for audio/media/Bluetooth settings? On Toyota, they have a menu for BT Audio devices where you can connect.

Sent from my SM-N900T using XDA Premium 4 mobile app
 
rogelior
Old
#10  
Member
Thanks Meter 0
Posts: 61
Join Date: Nov 2009
Default BT connection issue

Quote:
Originally Posted by shorty87 View Post
Is there a menu in your car for audio/media/Bluetooth settings? On Toyota, they have a menu for BT Audio devices where you can connect.

Sent from my SM-N900T using XDA Premium 4 mobile app
yea but it shows both phone and media next to my phone yet it won't play the media audio only the phone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

SideControl Gains New Powers through Xposed

You may recall that a little overa month ago, we first talked about SideCutsby XDA Forum … more

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more

Wearables Walkthrough: Tasker on the Samsung Galaxy Gear – XDA Developer TV

The future certainly looks like it is full of wearables. … more

WinDroid HTC Toolkit Lets You Root, Unlock, and Flash ROMs on Various HTC Devices

Plenty of users nowadays have more than one mobile device. … more