5,596,784 Members 48,463 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Decryption password not working

Tip us?
 
IamAto22
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 2
Join Date: Dec 2013
Question [Q] Decryption password not working

I encrypted my LG Optimus G E970 using the option in cyanogenmod under security. It prompted me for a pin using a keypad, and I carefully entered a 4 digit pin. At the end of the encryption process, it rebooted and promted me with "Enter password to decrypt storage." Instead of a pin, there was a text box and full android keyboard. I entered my pin, and it said "Try Again." It did not lock me out at all for any amount of time no matter how many passwords I tried. I tried rebooting it, and had the same problem. If I leave the device on without typing in a password, it makes a clicking sound after a minute or so every ten seconds. I can't factory reset in TWRP because it can't mount /data. What should I do?
The Following User Says Thank You to IamAto22 For This Useful Post: [ Click to Expand ]
 
michael963
Old
#2  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jan 2014
Hey i'm having the same problem, just got the same phone (LG optimus G e970) 3 weeks ago cause i signed a new 2 year contract, got it rooted and then tried to encrypt and it's not letting me in even though i'm sure the PW is right. someone told me LGNPST might work and i tried doing the steps and it was no good. Anyone have any way of remedying this problem? I have ATT and if all else fails i'll just return to the store to get the encryption off but will they give me any flack if they know it's been rooted? Thanks
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes