Default [Q] Error Flashing AOKP Kit Kat ROM

I have looked through a plethora of forum posts and none of them seem to fix my problem so please forgive me if maybe I missed a post. I have a Sprint HTC One and I was running Viper One 3.5 (Android 4.3 w/ Sense 5.5) and I wanted to upgrade to 4.4 Kit Kat. I've found a couple ROMs that I liked and flashed no problem. They all had their issues that I couldn't live with so I looked for a more credible developer. I found a kit kat ROM from AOPK and ive been trying to flash it but I constantly keep getting errors. I am running TWRP 2.6.3.0. Here is what the errors look like:
-------------------------------------------------------------------------
ROM Error:
"symlink: some symlinks failed"
"E: Error executing updater binary in zip /sdcard/...
"Error flashing zip"

GAPPS:
"file_getprop: failed to stat "/system/build.prop..."
"E: Error executing updater binary in zip"
"Error flashing zip"
--------------------------------------------------------------------------
All of these errors are logged from one screen at one time. In other words, they aren't different errors i've been getting, they are from the same flash. This is just a brief description of the logged errors. I left out the sd card directories, etc. The reason I include the Gapps error is because on time when I flashed the ROM, it said successful but no log of anything happening so I went on to flashing Gapps and got the error above. If anyone can help that would be GREATLY appreciated. Thank you so much for your help and time. Sorry for the long post, just trying to describe the entire problem so we can get a better/more precise solution. THANKS!