FORUMS

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more
Thread Deleted Subscribe to Thread Email Thread

[Q] Am I Soft AND Hard Bricked At The Same Time?

Prev Previous Post   Next Post Next
15th January 2014, 04:27 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hello there people. I'd not new to this website.... I've just been a ghost that was finally forced to register for this site.

I have a

Tmobile Galaxy S3 (SGH T-999)

Now, I rooted my phone with CWM a while back.
So then after a couple of days, I decided that I wanted a Custom Rom. Turns out that it wasn't compatible for my phone.
So I got put in a bootloop.

I was able to Access Recovery and Download mode.
I factory reset my phone from there, formatted dalvik, all of that.
I downloaded a stock bootloader and stock Rom from here for my phone
I tried to use odin to flash the stock bootloader onto my phone. From what i can remember i saw, boot.img, Compete(Write) operation failed.
Now when i booted my phone all i see is
it just...... Activates

Firmware upgrade encountered an issue. Please select recovery mode in kies and try again.
Therefore i cannot access recovery mode anymore but i can still access Download Mode. I cannot see it boot at all.

Some Info while in download mode:

ODIN MODE
Product Name: SGH-T999
Custom Binary Download: Yes(1Count)
Current Binary:Samsung Official
System Status:Custom
Qualcom Secureboot:Enable
Warranty Bit:0
Bootloader Ap swaev:1

Here's how it looks when i try to flash stock rom or virtually anything onto my phone.

Code:
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
I've given up on trying to do this myself and I now have to suck up my pride and ask for help.
Is there still hope, or do i have a $500 Paper Weight? Please Help.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes