[Q] Android HTC Bee/ Wildfire CDMA "Unable to search for networks" Wifi Problem

2 posts
Thanks Meter: 0
By dgstorm14, Junior Member on 15th January 2014, 06:40 AM
Post Reply Subscribe to Thread Email Thread
I have an HTC Wilfire CDMA or HTC Bee (NOT WILDFIRE S!!) with Android firmware 2.1-update1

It worked fine until about a month or two ago, whenever it disconnected me from the Wifi network.

This wasn't normal, so I tried reconnecting and it gave me "Unable to Scan for networks"

Click image for larger version

Name:	device-2014-01-15-002844.png
Views:	7298
Size:	11.0 KB
ID:	2516843

I was confused and tried with my home network, nothing. I'm not educated in ROMs, kernels, rooting, etc. If one of these is required I would need a descriptive tutorial.

If there is any way to resolve this issue, I'm open to any solutions.


P.S. -- If any other info is required, just post it in the thread and I will try my best to reply with the correct information.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes