5,604,443 Members 48,361 Now Online
XDA Developers Android and Mobile Development Forum

CWM Not Working, Please Advise...

Tip us?
 
kanej2006
Old
#1  
Senior Member - OP
Thanks Meter 71
Posts: 646
Join Date: Mar 2008
Location: Dubai
Default CWM Not Working, Please Advise...

I'm currently on stock 4.2 and Firmware 532, rooted.

After hours of attempting to run Clock Work Mod, it refuses to open...

I've tried different versions and cannot seem to launch it when booting up...

Could someone please guide me on an alternative way to run CWM on a rooted 4.2.2 Firmware 532?

Thanks in advance...
 
blueether
Old
#2  
blueether's Avatar
Senior Member
Thanks Meter 478
Posts: 1,439
Join Date: Jan 2011
Location: Te Awamutu, New Zealand

 
DONATE TO ME
tried this one? http://forum.xda-developers.com/show....php?t=2426739
Charles
Alcatel One Touch "easy" -> Nokia 1110i -> Alcatel ame-408 -> Motorola Razr v3 -> Huawei u8100 -> Sony Xperia Z-Ultra
The Following User Says Thank You to blueether For This Useful Post: [ Click to Expand ]
 
hassanmahmood
Old
#3  
Senior Member
Thanks Meter 20
Posts: 208
Join Date: Jan 2012
Quote:
Originally Posted by blueether View Post
you beat me to it by literally 30 seconds!
 
kanej2006
Old
#4  
Senior Member - OP
Thanks Meter 71
Posts: 646
Join Date: Mar 2008
Location: Dubai
Quote:
Originally Posted by blueether View Post
It worked, thank you very much. I guess the previous versions I tried were for unlocked bootloaders only...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes