Default Hard Bricked i747M

*I bought this off a friend of mine.*
All he told me was that he tried installing a rom and he thinks that he installed a rom for a different model S3.

What Happens/What I Did?

1. I tried to plug it into the computer and the computer doesn't show that anything plugged in, the S3 doesn't turn on. NOTHING.
2. I connected the phone to the PC without the battery inside and the phone responds with one RED light at the top left of the phone. Nothing shows up on my computer still, not even that the phone was connected NOTHING.
3. I bought a JIG device and tried plugging it into my phone and it doesn't work. (I previously tested this JIG on another samsung device and it worked)
4. I tried doing the method to use a 16gb SD card and downloading an i747m debrick IMG and using Win32FlashTool to copy it to my SD Card. I tried with 2 different cards the first one was a 16gb SD card and the other was a 32gb SD card.
5. Through a lot of research I found a leaked way to unbrick the Samsung Galaxy S3 i9300 by shorting out the R313 chip, I'm sure you guys are all aware of this method. I opened my device and couldn't find the R313 chip. After further research I found that a user was able to locate the R313 chip on the i747m and he'd unbricked his phone with that method. If anyone can help me locate the i747m R313 chip it'd be GREATLY appreciated!

If anyone can help me out it would be great! I'm very experienced at soldering so if there's a method that requires me to solder I'm more than confident I can do it.

Thank you!!