Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Change in wifi behavior since update

OP Will_T

4th January 2014, 06:57 PM   |  #1  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Oct 2013
More
I have noticed this only since the latest update to the Note 3. Before when I left range of my home wifi the phone would go to LTE and upon returning home, automatically reconnect to my home wifi. Now it goes to 4g when I leave, but does not reconnect when I return home. Last night for example, I had been home for a couple of hours and wifi was still turned off and the phone was using 4g. When I manually turned on wifi, it connected immediately. I have played around with settings but can not seem to get it to reconnect automatically as it used to. Below are my advanced wifi settings. Thanks!

Notify: Off
Passpoint: Off
Sort by: Alpha
Keep on during sleep: Always
Always allow scanning: Unchecked
Auto network switch: Checked
4th January 2014, 07:22 PM   |  #2  
LeftyGR's Avatar
Senior Member
Flag Bloomington, IL
Thanks Meter: 883
 
1,277 posts
Join Date:Joined: Oct 2011
More
I would swap the last 2 checks you have listed. The first check, even though it will scan intermittently, will not affect battery life enough to worry that much about. This also assists in location discovery. The second check will cause your phone to disconnect from your current wifi and force you to manually reconnect if there is ever an unstable connection with your WiFi that the phone detects.

Just my suggestion.

♢NoteIII♢
4th January 2014, 07:40 PM   |  #3  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Oct 2013
More
I did change those but may not have had that combo. The last one, auto network switch, I may have just toggled that off, then back on to try and get it to stick. Intuitively, to me at least, that seems to be exactly what was happening before and what I want now. It was automatically switching from wifi to 4g when I left, and automatically switching back on when I returned to my home network. It seems that turning that off would be the opposite of what I had before, but I will try. My home wifi network seems very stable. Five phones and six computers and none of us ever have trouble with it that we notice.

Thanks! I'll try those options and test it out.
The Following User Says Thank You to Will_T For This Useful Post: [ View ]
15th January 2014, 08:46 AM   |  #4  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Oct 2013
More
Well I tried that for several days now and it did not work. Tonight, for example, I had been home for 3 hours and then noticed the phone was still using 4g. I switched on the wifi and it immediately connected. I think it is turning off when I am away for wifi for an extended period. I do not remember for sure, but I think before, wifi did not actually turn off. I think it just went out of range and then started using it again when I returned home. I don't really recall the specifics except that before I never had to do anything to get it to start using our home wifi network. lt would just automatically reconnect when I got home. Now unless I remember to turn wifi on manually, I could be home all weekend and still be on 4g.

Any other suggestions anyone might have would be appreciated. Thanks.
Post Reply Subscribe to Thread

Tags
turn on automatically, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes