Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,646 Members 46,445 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bluetooth disconnects on 4.3

Tip us?
 
scrdy
Old
#1  
Member - OP
Thanks Meter 0
Posts: 53
Join Date: Jun 2010
Unhappy [Q] Bluetooth disconnects on 4.3

Hi All,

I installed the 4.3 update pushed by Verizon today and have run into a problem with bluetooth dropping its connection with my car every couple of minutes. It has become quite obnoxious given I use my phone to stream podcasts/music to the car, and it has become impossible to do so. Previously, on 4.2, I never ran into this problem. I have searched around a bit and have seen a fair amount of complaints on similar (and various other complaints, battery life, etc) topics but I have yet to find anything even resembling a remedy. Have there been any 'fixes' or at least work arounds found for this issue yet? If not, is it possible to revert to 4.2?

Thanks
 
knivesout
Old
#2  
Junior Member
Thanks Meter 2
Posts: 10
Join Date: Apr 2009
I'm having the same problem with a Pioneer DEH-6100BT head unit in the car. I had no bluetooth audio, so I re-paired the phone with it, and had music playing for about 10 seconds before I lost audio again. It seems like the phone remains connected, but it doesn't output audio. It also doesn't use the head unit as a BT headset for phone calls anymore.
 
ooofest
Old
#3  
Senior Member
Thanks Meter 129
Posts: 700
Join Date: Aug 2011
We're having the same issue with a 2014 Subaru Forester head unit that worked perfectly with both of our Galaxy S III phones before the 4.3 OTA.

Now, we disconnect from the head unit constantly during calls and/or audio streaming, and even my bluetooth headset can't connect to my phone over half of the time.

Something is significantly wrong in 4.3 on the GSIII for bluetooth, IMHO.

- ooofest
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes