Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

SwiftKey emoji problem SMS?

OP simacca

15th January 2014, 11:34 AM   |  #1  
simacca's Avatar
OP Senior Member
Flag Kent, uk
Thanks Meter: 152
 
1,004 posts
Join Date:Joined: Apr 2006
More
Whenever I use emoji in the latest beta version of SwiftKey the first emoji always uses up 92 characters of my text message. After that emoji 's only take up 1 to 2 characters. This wouldn't be a problem normally as I have unlimited texts, but my phone turns extra long messages into MMS messages which I have to pay for.

Anyone else have this problem and now a work around?



Sent from my Sinclair ZX81.
15th January 2014, 12:08 PM   |  #2  
simacca's Avatar
OP Senior Member
Flag Kent, uk
Thanks Meter: 152
 
1,004 posts
Join Date:Joined: Apr 2006
More
Have figured it out. You have to go into SMS settings then under 'text input' scroll down to input mode and choose 'unicode' or 'gsm alphabet'.



Sent from my Sinclair ZX81.
Last edited by simacca; 15th January 2014 at 12:20 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes