Double Tap to Wake on the Nexus 6 Without Root

A few weeks ago, we featured an app which allowed the Nexus 6 to regain the double tap to wake … more

Make Your Own Heat Sink for the LG Optimus 4X HD

Its not a rare occurrence that performing a resource heavy task on your Android device (e.g. … more

Learn How to Create an Old School Dialer

XDA is not only a great source for custom ROMs, kernels, and various modifications for numerous … more

USB Desktop Charger Roundup – XDA TV

Sometimes you learn one way to do something, and that’s the way you do it forever. You never … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problems after update to 10i

OP clonfsp

8th January 2014, 09:00 AM   |  #1  
OP Member
Thanks Meter: 6
 
69 posts
Join Date:Joined: Oct 2008
Hello,

After last update to 10i, I have noted in a few occasions that my phone lose call and data coverage (one time only data, altought it was turned on, nothing download or upload). A red cross appears in notification bar. It has happen few times and I had to reboot in order to fix the problem. it is a bit annoyed, and before update I have never had the problem.

Has anybody noted this also, or it is my phone which is bewitched?

Note: I have not root nor any mod. Only stock rom.

Thanks
Fer
8th January 2014, 10:34 AM   |  #2  
Member
Thanks Meter: 18
 
60 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by clonfsp

Hello,

After last update to 10i, I have noted in a few occasions that my phone lose call and data coverage (one time only data, altought it was turned on, nothing download or upload). A red cross appears in notification bar. It has happen few times and I had to reboot in order to fix the problem. it is a bit annoyed, and before update I have never had the problem.

Has anybody noted this also, or it is my phone which is bewitched?

Note: I have not root nor any mod. Only stock rom.

Thanks
Fer

Hy,
I updated from last month and I haven't any problems with call nor signal as you describe, but I notice that a few times my data connection sleeps until I turn on the dispaly.
I notice this situation at home but not at office, I do not believe that is a problem. My device was rooted and unlock bootloader and I flash the 10I with KDZ.
The ROM is awesome and smooth, buttery life is great and all is ok.

regards (sorry for my wrong english)
9th January 2014, 07:26 AM   |  #3  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Oct 2013
The best ROM ever tested really smooth....

Στάλθηκε από το LG-E975 μου χρησιμοποιώντας Tapatalk
9th January 2014, 11:19 PM   |  #4  
Senior Member
Thanks Meter: 23
 
110 posts
Join Date:Joined: Dec 2013
miscreant butedov
Battery life better or same like on previous version? and v10i for which country ?
10th January 2014, 09:20 PM   |  #5  
Member
Thanks Meter: 7
 
38 posts
Join Date:Joined: Oct 2013
Italy Spain Netherlands at the moment... Not significant change at the battery

Στάλθηκε από το LG-E975 μου χρησιμοποιώντας Tapatalk
15th January 2014, 02:59 PM   |  #6  
bigfoune's Avatar
Senior Member
PARIS
Thanks Meter: 35
 
385 posts
Join Date:Joined: May 2009
today in France update e97510i is available ....
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes