Nova Launcher Update Brings Lollipop Functionality and Feel

One of the most popular third party launcher on Android, Nova Launcher, has just … more

Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more
Post Reply

[Q] cant turn on wifi on nephilim

OP johnnymac65

12th January 2014, 02:08 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2013
i flashed nephilim with philz recovery and i cant turn the wifi on. is there something that i didnt do or a step that i did wrong?
12th January 2014, 02:35 AM   |  #2  
jcollier's Avatar
Senior Member
Flag The Woodlands, TX
Thanks Meter: 146
 
475 posts
Join Date:Joined: Jan 2008
More
Quote:
Originally Posted by johnnymac65

i flashed nephilim with philz recovery and i cant turn the wifi on. is there something that i didnt do or a step that i did wrong?

Did you flash the MJ9 firmware?
12th January 2014, 02:46 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2013
do you mean the baseband? if so my phone shows that i am I605VRUEMJ9
12th January 2014, 03:29 AM   |  #4  
Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jul 2013
I have the same issue with Beans Reloaded. I can swap Gummy 4.4.2 and Jelly Beans 22 all day long. If I try a 4.3 ROM, wifi will NOT turn on. The slider will simply pop back to "off". I have even reflashed the mj9 baseband
12th January 2014, 04:17 PM   |  #5  
Member
Thanks Meter: 1
 
36 posts
Join Date:Joined: Jul 2013
Reflashing the mj9 firmware both through zip or ODIN have had no effect. I am showing mj9, but still running Beans 22 since I can't get WiFi on any 4.3 bars ROM. 4.4.x works great. Enigmatic and annoying
15th January 2014, 09:38 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
15 posts
Join Date:Joined: Jun 2013
Quote:
Originally Posted by jcollier

Did you flash the MJ9 firmware?

I didnt at first, but went back and flashed it but still no luck
Last edited by johnnymac65; 15th January 2014 at 09:43 AM. Reason: incomplete
15th January 2014, 02:23 PM   |  #7  
mike-9254's Avatar
Member
Thanks Meter: 4
 
49 posts
Join Date:Joined: Jun 2013
I beans original 4.3 post you have to odin the file that is in bold "flash this via odin.
I had the same thing happen becUse i was truing to flash everthing via philz.
Another thing i was able to get wifi to work in the state you are in by flashing the devil kernel via philz on 4.3 but if you want 4.5 or higher you would need to odin the above mentioned file. Just whar happened to me.

Sent from my SCH-I605 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes