Post Reply

[Q] CM 11 kitkat 4.4 Camera default memory isnt' SD card!!

OP Saurabhrajoria

15th January 2014, 02:47 PM   |  #1  
Saurabhrajoria's Avatar
OP Member
Flag Jaipur
Thanks Meter: 0
 
35 posts
Join Date:Joined: Jan 2014
More
hey everyone..
im using kitkat 4.4.1 in Caynogemod 11, thing is that whenever i use camera and closes it , it gives an error message as " Unfortunately camera has stopped".

2nd what my main question is that pictures taken are saving in internal memory of the phone not in SD CARD. HELP!!!

3rd pictures i delete from memory card or internal memory restores everytime whenever i switch off and on the phone. that really suck!!!

Please Help!!
15th January 2014, 03:05 PM   |  #2  
naufalhadyan's Avatar
Senior Member
Flag Bandung, Indonesia
Thanks Meter: 238
 
437 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by Saurabhrajoria

hey everyone..
im using kitkat 4.4.1 in Caynogemod 11, thing is that whenever i use camera and closes it , it gives an error message as " Unfortunately camera has stopped".

2nd what my main question is that pictures taken are saving in internal memory of the phone not in SD CARD. HELP!!!

3rd pictures i delete from memory card or internal memory restores everytime whenever i switch off and on the phone. that really suck!!!

Please Help!!

1. It is a widely known bug with AOSP Camera on pawitp's CM11. It still doesn't affect any functionality of the camera itself.

2. AOSP and Google Camera which are on Nexus devices use internal memory, because there is no SD card slot in Nexus devices. And CM11's camera is derived from AOSP camera. Try using Xposed module called "Pictures2SD", it will save your time and effort of moving the pictures manually.

3. I had been using pawitp's CM11 for a month and had no such problem. If the problem persists, try to get a logcat at the moment of pictures deletion and report a bug on CM11 thread.
The Following 2 Users Say Thank You to naufalhadyan For This Useful Post: [ View ]
15th January 2014, 03:14 PM   |  #3  
Saurabhrajoria's Avatar
OP Member
Flag Jaipur
Thanks Meter: 0
 
35 posts
Join Date:Joined: Jan 2014
More
THANKS!! ill try
Quote:
Originally Posted by naufalhadyan

1. It is a widely known bug with aosp camera on pawitp's cm11. It still doesn't affect any functionality of the camera itself.

2. Aosp and google camera which are on nexus devices use internal memory, because there is no sd card slot in nexus devices. And cm11's camera is derived from aosp camera. Try using xposed module called "pictures2sd", it will save your time and effort of moving the pictures manually.

3. I had been using pawitp's cm11 for a month and had no such problem. If the problem persists, try to get a logcat at the moment of pictures deletion and report a bug on cm11 thread.


thanks for the reply!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes