Default [Q] Trying to get ViperRom 4.2 running from an older nightly build

A while back I was so exited for the Viper rom I went and grabbed a 4.2 nightly build. and everything was working great. Now that I have the time to wipe my phone I want to get to the actual release. However, there are two problems.
  • The minimum twrp for install is 6.3.3 wheras the latest for the sprint phone is 6.3.0
  • Every time I load the zip I get the "no scriptfile" error

I've never had this much trouble before. Anyone have advice as for next steps? The log file the viper zip made is completely empty.