Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,810,055 Members 48,725 Now Online
XDA Developers Android and Mobile Development Forum

Rebooting Into Recovery Goes To Fastboot Mode

Tip us?
 
jagman96
Old
#1  
Member - OP
Thanks Meter 3
Posts: 78
Join Date: Aug 2012
Default Rebooting Into Recovery Goes To Fastboot Mode

I've had my VS980 rooted for a few months. Started with TWRP 3.6.3.2, then upgraded to 3.6.3.3. All has been well but then today when I rebooted into recovery the screen went black except for the following text in small font at the top...

[450] Fastboot mode started
[500] udc_start()

I held the power button for 10 seconds to reboot to my rom (Mhadi). I then rebooted to recovery again and it was the same but the numbers were 490 and 440. I then did it a third time and it was back to 500 and 450. Strange. Vol up and down didn't do anything.

I also tried re-downloading TWRP 3.6.3.3 and flashing it via Flashify but I still went back to the fastboot screen.

What should I do to get back into TWRP?

Sent from my LG G2 android phone
 
Lord Kelly
Old
#2  
Junior Member
Thanks Meter 0
Posts: 29
Join Date: Jan 2014
Quote:
Originally Posted by jagman96 View Post
I've had my VS980 rooted for a few months. Started with TWRP 3.6.3.2, then upgraded to 3.6.3.3. All has been well but then today when I rebooted into recovery the screen went black except for the following text in small font at the top...

[450] Fastboot mode started
[500] udc_start()

I held the power button for 10 seconds to reboot to my rom (Mhadi). I then rebooted to recovery again and it was the same but the numbers were 490 and 440. I then did it a third time and it was back to 500 and 450. Strange. Vol up and down didn't do anything.

I also tried re-downloading TWRP 3.6.3.3 and flashing it via Flashify but I still went back to the fastboot screen.

What should I do to get back into TWRP?

Sent from my LG G2 android phone
I am also in the same situation and need help. if you find a solution can you let me know too
 
jagman96
Old
#3  
Member - OP
Thanks Meter 3
Posts: 78
Join Date: Aug 2012
Hopefully somebody will help us out. I've been searching to no avail.

Sent from my LG G2 android phone
 
jagman96
Old
#4  
Member - OP
Thanks Meter 3
Posts: 78
Join Date: Aug 2012
Problem solved here .
Thread Tools
Display Modes