Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,812,812 Members 49,743 Now Online
XDA Developers Android and Mobile Development Forum

You tube only on WiFi

Tip us?
 
Emrosa81
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2013
Default You tube only on WiFi

I have tried several Roms but my daily is slim. I an able to watch YouTube only when on WiFi. When on my 4G it just stays buffering. I don't have any other issues when connecting to data. I have all ready uninstalled and reinstalled it. Still the same. Am I the only one.

Sent from my SCH-I545 using Tapatalk
 
Emrosa81
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2013
Nothing, am I the only one

Sent from my SCH-I545 using Tapatalk
 
awskier08
Old
#3  
Member
Thanks Meter 12
Posts: 77
Join Date: Sep 2011
maybe try a different modem? is it just youtube? try clearing cache and data?


Galaxy S4
Running Hyperdrive RLS14 on the stock side in Safestrap recovery.
 
Triscuit
Old
#4  
Triscuit's Avatar
Senior Member
Thanks Meter 450
Posts: 1,615
Join Date: Jun 2010
Location: Scarborough, ME
Quote:
Originally Posted by Emrosa81 View Post
Nothing, am I the only one

Sent from my SCH-I545 using Tapatalk
This just started happening to me on vanir 1/14. I'll do some digging around and try to fix it.

Sent from my SCH-I545 using xda app-developers app
 
Emrosa81
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Feb 2013
It's just YouTube. I cleared out the app and even changed the setting for my GPU. I am having this on all the ROMs in trying.

Sent from my SCH-I545 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes