Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,072 Members 47,069 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SoftBricked HTC One X don't know what else to try

Tip us?
 
Alex_chaingun
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 11
Join Date: Jan 2014
Unhappy [Q] SoftBricked HTC One X don't know what else to try

Hi Guys, let me express my gratitude beforehand for all the help that you have provided gratuitously to so many users so far. I happen to find myself in a delicate situation with my newly acquired(last week) HTC One X, that after a few days of use prompted me to install an update. I foolishly accepted and started the installation. After it rebooted it found itself in a bootloop - starting, vibrating for a second, displaying the Quietly Brilliant logo and then restarting again. I then began browsing on the XDA forum and researching on this particular problem. I started with the common troubleshooting steps : tried entering the recovery menu (power+vol down) and selecting "Recovery" - that didn't do anything differently-, then i tried a factory reset, same thing, then i tried and installed the RUU that i think is for my device(i'll post the name below) that ended up with what i thought was a successful process but ended up in the same bootloop after the restart.
At that point i read further and decided to root/unlock my device so i can try and install a custom ROM. Unlocked my device using the unlock token provided by HTC and then installed the clockwork recovery tool. After that i tried installing a couple of custom roms like ARHD31 which seemed like it was going to work(got through the configuration settings but after the restart this time was stuck at a HTC ONE logo ). I later read that for this to work you need a newer HBoot(mine is 1.12.0000). I then tried flasing an older rom with ICS(Renovate) that did not work either. I am not ruling out that i may be botching up somewhere in the process though, that's why i am seeking your help.
The RUU that i tried for my device is:
RUU_Endeavor_U_ICS_40_S_HTC_Europe_2.17.401.2_Radi o_2.1204.135.20_release_274900_signed.exe

My details for my device were as follows(also attached a picture):
****LOCKED**** (it now reads UNLOCKED or RELOCKED if i lock it to try the RUU)
ENDEAVORU XE SHIP S-OFF RL
CID-11111111 (I read that this is the SUPERCID but i did not change that, it was like that)
HBOOT- 1.12.0000
CPLD-None
MICROP-None
RADIO-2.1204.135.20
eMMC..: disabled
CPU..: disabled
HW Secure boot : enabled
Modem path : OFF
June 28 2012, 11:31:28

The GetVar allinfo command :
Code:
c:\Fastboot>fastboot getvar all
INFOversion: 0.5a
INFOversion-bootloader: 1.12.0000
INFOversion-baseband: 2.1204.135.20
INFOversion-cpld: None
INFOversion-microp: None
INFOversion-main: 2.17.401.2
INFOserialno: SH27DW101219
INFOimei: 353426058867508
INFOproduct: endeavoru
INFOplatform: HBOOT-T30S
INFOmodelid: PJ461****
INFOcidnum: 11111111
INFObattery-status: good
INFObattery-voltage: 3694mV
INFOdevpower: 6
INFOpartition-layout: None
INFOsecurity: off
INFObuild-mode: SHIP
INFOboot-mode: FASTBOOT
INFOcommitno-bootloader: None
INFOhbootpreupdate: 2
INFOgencheckpt: 0
all: Done!
finished. total time: 0.821s
Sorry for the long read but I'm hoping that you guys can help me with this, i even took it to a "specialized" repair service but they just ended up by draining my battery(recharging with script now).
Attached Thumbnails
Click image for larger version

Name:	IMAG0017.jpg
Views:	498
Size:	236.3 KB
ID:	2517723  
 
magnetboard
Old
#2  
Senior Member
Thanks Meter 82
Posts: 315
Join Date: May 2011
This is for the evita version of the HTC one xl. I do believe you're looking for the international HTC one x.

Sent from my HTC One XL using xda app-developers app
 
Alex_chaingun
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 11
Join Date: Jan 2014
Oh, i'm very sorry for the mistake , is there a way for a moderator to move this in the correct section please? sorry again for the trouble.
 
Alex_chaingun
Old
#4  
Junior Member - OP
Thanks Meter 3
Posts: 11
Join Date: Jan 2014
I have created a new topic in the correct section, can i please ask a moderator to delete this thread? Thank you.
 
timmaaa
Old
#5  
timmaaa's Avatar
Recognized Contributor
Thanks Meter 6,213
Posts: 13,127
Join Date: Jun 2011
Location: Melbourne

 
DONATE TO ME
You need to report the thread for moderators to see it and close it.

Sent from my Evita
OnePlus One | crDroid/AK | TWRP 2.7.1.1

Do not PM me asking for assistance, that's what my Q&A thread is for!
The Following User Says Thank You to timmaaa For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes