Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,489 Members 45,202 Now Online
XDA Developers Android and Mobile Development Forum

S-Voice "voice type" WILL NOT change!

Tip us?
 
robmausser
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2008
Default S-Voice "voice type" WILL NOT change!

I really hate the robotic voice of S-Voice.

So I learned how you can download and install high-quality voices in the "Language and Input > Text to Speech" settings of the phone.

I downloaded and installed the High Quality US voice, applied. Nothing. Still robotic voice in S-Voice and Google Maps etc.

I downloaded and installed the High Quality UK voice. applied. Nothing. Still robotic voice in S-Voice and Google Maps etc.

Its weird because in the "Listen to Example" in the Text-To-Speech options it works great, I can hear the new voice.

Elsewhere its no-go.

What gives??
 
ongbac
Old
#2  
ongbac's Avatar
Senior Member
Thanks Meter 29
Posts: 117
Join Date: Jun 2013
Quote:
Originally Posted by robmausser View Post
I really hate the robotic voice of S-Voice.

So I learned how you can download and install high-quality voices in the "Language and Input > Text to Speech" settings of the phone.

I downloaded and installed the High Quality US voice, applied. Nothing. Still robotic voice in S-Voice and Google Maps etc.

I downloaded and installed the High Quality UK voice. applied. Nothing. Still robotic voice in S-Voice and Google Maps etc.

Its weird because in the "Listen to Example" in the Text-To-Speech options it works great, I can hear the new voice.

Elsewhere its no-go.

What gives??
This happened to me too, I don't exactly remember how I changed it back to the normal young female voice after it changed when I updated to 4.3 but I think you have to go:

1. Open S-Voice (default is double tapping home button)
2. press menu key
3. select settings
4. change ur settings

try this
Samsung Galaxy S4 - GT-i9505 (white frost)
iPod Touch 4G, Nokia 5610 XM, Nokia N72, Nokia 6230, Nokia 5110
 
robmausser
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2008
Quote:
Originally Posted by ongbac View Post
This happened to me too, I don't exactly remember how I changed it back to the normal young female voice after it changed when I updated to 4.3 but I think you have to go:

1. Open S-Voice (default is double tapping home button)
2. press menu key
3. select settings
4. change ur settings

try this
I dont see anything there to change the voice.
 
ongbac
Old
#4  
ongbac's Avatar
Senior Member
Thanks Meter 29
Posts: 117
Join Date: Jun 2013
Quote:
Originally Posted by robmausser View Post
I dont see anything there to change the voice.
Try changing the language from English (US) to English (UK) or vice versa
Samsung Galaxy S4 - GT-i9505 (white frost)
iPod Touch 4G, Nokia 5610 XM, Nokia N72, Nokia 6230, Nokia 5110
 
robmausser
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Apr 2008
Quote:
Originally Posted by ongbac View Post
Try changing the language from English (US) to English (UK) or vice versa
Tried that. Doesnt change. Still Robotic..

Tried changing it to French. Still doesnt work. Robotic english
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes