Post Reply

[Q] Strange MMS issue

OP stretchwookie

11th January 2014, 08:05 AM   |  #1  
OP Senior Member
Flag Glendale, AZ
Thanks Meter: 112
 
779 posts
Join Date:Joined: May 2010
More
Hey guys,

just got an XZU c6833 and put my tmobile sim in it. everthing seems to work fine except mms. I have tried multiple times to go to mobile networks and download the internet & MMS settings but pics still wont send or receive. i also tried go sms to see if it was the stock sony app.

not rooted, no custom roms, no unlocked bootloader

searched these forums and the web to no avail

any ideas?
12th January 2014, 05:52 AM   |  #2  
Senior Member
Thanks Meter: 30
 
154 posts
Join Date:Joined: Oct 2012
Hello,

You need to find the good settings, and delete others.
Need only 2 APNs, DATA and MMS. Sometimes only one is OK.
For MMS you need to select it with the dot where you can see APNs names.

It's good to see other Android phone with same provider to exclude problem of settings.
Wich one is it, and where are you from?

I'm tired, not English, sorry if not easy to understand mate.
The Following User Says Thank You to StreamingMT For This Useful Post: [ View ]
14th January 2014, 04:55 PM   |  #3  
OP Senior Member
Flag Glendale, AZ
Thanks Meter: 112
 
779 posts
Join Date:Joined: May 2010
More
Sorry for the late response.

I finally got it figured out. You were right about the apn. I switched to the fast.tmobile apn and it worked flawlessly.

On a second note, has anyone noticed a speed difference on lte between fast.tmobile and epc.tmobile? It seems epc is quite a bit faster. But my mms only works on fast.

Sent a long time ago from a galaxy far, far away...
14th January 2014, 09:42 PM   |  #4  
Senior Member
Thanks Meter: 30
 
154 posts
Join Date:Joined: Oct 2012
For my personnal information what is the ip or url for this both APNs? (fast & epc)

Speed and/or ping is routing depending for each APN adress gate and adress to connect.

My english suck? YES! put the pedal2themetal!!!
16th January 2014, 03:06 AM   |  #5  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Dec 2012
Can you post your settings you use? And where do you go in settings? I got my ZU today and I have this issue.

I tried looking for the settings to change, but only found the download mms settings.

Thanks

Sent from my C6833 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes