Post Reply

[Q] Need Help with Flash!

15th January 2014, 09:58 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Hi,
So i have a r800i which i flashed with "Xperia Z Jellybean" and wasn't satisfied with it,so i went on to flash it with lupus kernel v13(480p) and then while flashing it with CM10 for the play,it got stuck at "Formatting system..." So i removed the battery and put it back in again,once again went into recovery to flash the rom and this time it got stuck at "Copying System files" so I removed the battery once again and now whenever i go into recovery there are no menu options and it just shows the lupus logo with LuPus CWM-Recovery v6.0.3.2 [wedgess] showing at the bottom...Is my phone bricked? If not,how can i fix it?Also I'd like to mention that im fairly new to this flashing stuff...
EDIT: USB Debugging is off so i dont know how i can change the kernel either.
Last edited by DeathEater333; 15th January 2014 at 11:07 AM.
15th January 2014, 07:53 PM   |  #2  
Junior Member
Thanks Meter: 7
 
23 posts
Join Date:Joined: Feb 2012
More
You can flash kernels without usb debugging turned on, just put you phone into fastboot mode and flash a kernel using fastboot. If you really bricked your phone you could try to flash a .ftf
The Following User Says Thank You to EP35DS4 For This Useful Post: [ View ]
16th January 2014, 04:33 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by EP35DS4

You can flash kernels without usb debugging turned on, just put you phone into fastboot mode and flash a kernel using fastboot. If you really bricked your phone you could try to flash a .ftf

I'm unable to go into fastboot mode either...
EDIT : Nevermind,tried it again,and changed kernel to Turbo Kernel! thanks alot!
Last edited by DeathEater333; 16th January 2014 at 06:13 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes