5,593,401 Members 36,555 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Firmware upgrade encountered

Tip us?
 
Carousser
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Jan 2014
Default [Q] Firmware upgrade encountered

So I recently did a factory restore on my S3 for verizon after trying to get the ota update, and for some reason when i connect my device to my laptop it will disconnect randomly.

Now it booted to a screen that says firmware upgrade encountered an issue. Please use software repair assistant & try again.

The problem is I tried that and it always gets to like 98% and then it says the phone is disconnected. I can't restart the phone as it always goes back to this screen...

I had flashed a stock recovery and did a factory reset, so I'm not sure why this is happening.

I tried to do an emergency firmware restore in kies, but kies won't even recognize my device.

WHAT DO I DO
 
buhohitr
Old
#2  
buhohitr's Avatar
Senior Member
Thanks Meter 1459
Posts: 4,998
Join Date: Nov 2011
Quote:
Originally Posted by Carousser View Post
So I recently did a factory restore on my S3 for verizon after trying to get the ota update, and for some reason when i connect my device to my laptop it will disconnect randomly.

Now it booted to a screen that says firmware upgrade encountered an issue. Please use software repair assistant & try again.

The problem is I tried that and it always gets to like 98% and then it says the phone is disconnected. I can't restart the phone as it always goes back to this screen...

I had flashed a stock recovery and did a factory reset, so I'm not sure why this is happening.

I tried to do an emergency firmware restore in kies, but kies won't even recognize my device.

WHAT DO I DO
Is it possible you have issue with your cable.cable pin? or you can try a different usb port. Did you try the ODIN method?
 
Carousser
Old
(Last edited by Carousser; 16th January 2014 at 05:00 AM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 25
Join Date: Jan 2014
Quote:
Originally Posted by buhohitr View Post
Is it possible you have issue with your cable.cable pin? or you can try a different usb port. Did you try the ODIN method?
I have 3 USB ports. 2 are 3.0, 1 is 2.0. If I even try to put it in the 2.0 it won't recognize. It's not the cable pin because I use it for charging and it works perfectly fine.

I've tried doing emergency firmware recovery in Kies but it never completes because it says there was an error. Maybe it's because it won't let me in recovery mode?

Also what is the ODIN method?
 
buhohitr
Old
#4  
buhohitr's Avatar
Senior Member
Thanks Meter 1459
Posts: 4,998
Join Date: Nov 2011
Quote:
Originally Posted by Carousser View Post
I have 3 USB ports. 2 are 3.0, 1 is 2.0. If I even try to put it in the 2.0 it won't recognize. It's not the cable pin because I use it for charging and it works perfectly fine.

I've tried doing emergency firmware recovery in Kies but it never completes because it says there was an error. Maybe it's because it won't let me in recovery mode?

Also what is the ODIN method?
Download Odin here http://forum.xda-developers.com/show....php?t=1722686 and use Odin to flash full factory firmware.
 
ThePagel
Old
(Last edited by ThePagel; 16th January 2014 at 06:49 AM.)
#5  
Senior Member
Thanks Meter 175
Posts: 365
Join Date: Jul 2012
Location: Minneapolis
since you wanted to get onto 4.3 anyway this will help you. I added how to enter download mode just for you.
http://forum.xda-developers.com/show....php?t=2586319
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes