Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Firmware upgrade encountered

OP Carousser

16th January 2014, 05:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Jan 2014
So I recently did a factory restore on my S3 for verizon after trying to get the ota update, and for some reason when i connect my device to my laptop it will disconnect randomly.

Now it booted to a screen that says firmware upgrade encountered an issue. Please use software repair assistant & try again.

The problem is I tried that and it always gets to like 98% and then it says the phone is disconnected. I can't restart the phone as it always goes back to this screen...

I had flashed a stock recovery and did a factory reset, so I'm not sure why this is happening.

I tried to do an emergency firmware restore in kies, but kies won't even recognize my device.

WHAT DO I DO
16th January 2014, 05:24 AM   |  #2  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,621
 
5,434 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Carousser

So I recently did a factory restore on my S3 for verizon after trying to get the ota update, and for some reason when i connect my device to my laptop it will disconnect randomly.

Now it booted to a screen that says firmware upgrade encountered an issue. Please use software repair assistant & try again.

The problem is I tried that and it always gets to like 98% and then it says the phone is disconnected. I can't restart the phone as it always goes back to this screen...

I had flashed a stock recovery and did a factory reset, so I'm not sure why this is happening.

I tried to do an emergency firmware restore in kies, but kies won't even recognize my device.

WHAT DO I DO

Is it possible you have issue with your cable.cable pin? or you can try a different usb port. Did you try the ODIN method?
16th January 2014, 05:58 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by buhohitr

Is it possible you have issue with your cable.cable pin? or you can try a different usb port. Did you try the ODIN method?

I have 3 USB ports. 2 are 3.0, 1 is 2.0. If I even try to put it in the 2.0 it won't recognize. It's not the cable pin because I use it for charging and it works perfectly fine.

I've tried doing emergency firmware recovery in Kies but it never completes because it says there was an error. Maybe it's because it won't let me in recovery mode?

Also what is the ODIN method?
Last edited by Carousser; 16th January 2014 at 06:00 AM.
16th January 2014, 06:10 AM   |  #4  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,621
 
5,434 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by Carousser

I have 3 USB ports. 2 are 3.0, 1 is 2.0. If I even try to put it in the 2.0 it won't recognize. It's not the cable pin because I use it for charging and it works perfectly fine.

I've tried doing emergency firmware recovery in Kies but it never completes because it says there was an error. Maybe it's because it won't let me in recovery mode?

Also what is the ODIN method?

Download Odin here http://forum.xda-developers.com/show....php?t=1722686 and use Odin to flash full factory firmware.
16th January 2014, 06:48 AM   |  #5  
Senior Member
Flag Minneapolis
Thanks Meter: 559
 
963 posts
Join Date:Joined: Jul 2012
Donate to Me
More
since you wanted to get onto 4.3 anyway this will help you. I added how to enter download mode just for you.
http://forum.xda-developers.com/show....php?t=2586319
Last edited by ThePagel; 16th January 2014 at 07:49 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes