Post Reply

Razr XT910 no Boot

OP Don Mike

15th January 2014, 03:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2010
Hello friends!!
I have a little problem, i was trying to root my Razr but i couldn, by the way the process brick the boot so now when i press the power button, appears a black screen and said:

AP FastBoot Flash Mode (S) (Flash Failure)
0A.77
eMMc.info size 16g
To return to normal mode-first press power key to power dwn.
Device is LOCKED. Status Code:0
Battery OK
OK to program
Transfer Mode
USB Conected

i can make the phone boot if i press vol +, vol -, and power and i choose normal boot, then start, but if i turn off the cellphone and only push power button always shows the black screen with the message.
when i tried to flash it with RSD Lite always get an error. i live the picture to see if some one can help me!!
Attached Thumbnails
Click image for larger version

Name:	razr.png
Views:	3493
Size:	42.0 KB
ID:	2516631  
15th January 2014, 04:21 AM   |  #2  
Junior Member
Thanks Meter: 3
 
11 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by Don Mike

Hello friends!!
I have a little problem, i was trying to root my Razr but i couldn, by the way the process brick the boot so now when i press the power button, appears a black screen and said:

AP FastBoot Flash Mode (S) (Flash Failure)
0A.77
eMMc.info size 16g
To return to normal mode-first press power key to power dwn.
Device is LOCKED. Status Code:0
Battery OK
OK to program
Transfer Mode
USB Conected

i can make the phone boot if i press vol +, vol -, and power and i choose normal boot, then start, but if i turn off the cellphone and only push power button always shows the black screen with the message.
when i tried to flash it with RSD Lite always get an error. i live the picture to see if some one can help me!!

Have you tried the Droid Razr Utility?
15th January 2014, 04:35 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2010
No friend!! Do you have the link to download it? its not the same as XT912 true?
15th January 2014, 05:25 AM   |  #4  
Crimson88's Avatar
Member
Thanks Meter: 39
 
56 posts
Join Date:Joined: May 2013
More
I think I saw a similar thread before, and the problem with RSD were the drivers; however I'm not sure about it. Try to dig a bit in these forums, I'm sure you'll find the answer.

Edit, these might help:

http://forum.xda-developers.com/show....php?t=1796712
http://forum.xda-developers.com/show....php?t=1815242
http://forum.xda-developers.com/show...1634223&page=2
Last edited by Crimson88; 15th January 2014 at 05:28 AM.
16th January 2014, 08:37 AM   |  #5  
Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Dec 2013
Im new here, earning my 10 comments atm thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes