FORUMS
Remove All Ads from XDA

No Fastboot more possible

169 posts
Thanks Meter: 28
 
By alexander555, Senior Member on 15th January 2014, 08:07 AM
Post Reply Email Thread
Hi I need help.

After Flashin a new ROM it was not be possible to get in the fastboot mode. Pressing down the Power button and the Vol Down button start first the recovery mode than i see for a sec a CWM Screen an than the screen is black and nothing happend.

And as addon the device not boot. Sometimes i get a reboot


Any ideas how I can fix that? Is there a more low level solution?

Thanks,
The Following User Says Thank You to alexander555 For This Useful Post: [ View ] Gift alexander555 Ad-Free
 
 
16th January 2014, 12:25 PM |#2  
alexander555's Avatar
OP Senior Member
Flag Hertfordshire forrest
Thanks Meter: 28
 
More
Quote:
Originally Posted by alexander555

Hi I need help.

After Flashin a new ROM it was not be possible to get in the fastboot mode. Pressing down the Power button and the Vol Down button start first the recovery mode than i see for a sec a CWM Screen an than the screen is black and nothing happend.

And as addon the device not boot


Any ideas how I can fix that? Is there a more low level solution?

Thanks,

OK, with testing I found a solution for the problem

Here the steps what i've done:
1. Load the Flyer with the power supply unit.
2. From PC Commandpromt. Start fastboot flash recovery recovery.img. I've get the message "waiting for devices". I've used a old CWM 4 reciovery Image
3. Now connect the Flyer and Start with "Power + Down". Here was the surprise that now the Bootloop stops and i see now the Boot Menu. So I change here to fastboot and flash the recovery Image new.
4 Rebbot now an voila bo boot more and I can use the normal cwm recovery mechanism to recovery one of my old images... Perfekt
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes