Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] CM9 build 14 Low wifi signal

OP johnyfcd

11th January 2014, 02:27 PM   |  #1  
OP Member
Thanks Meter: 3
 
33 posts
Join Date:Joined: Jan 2014
Whatssup guys ? I have installed CM9.1 build 14 for HTC Explorer, it's working fine but there's one little problem, my wi-fi signal is low when I'm not close of the router, In the original htc explorer rom I had very good signal . How do I fix this ?
11th January 2014, 04:43 PM   |  #2  
Affangta's Avatar
Senior Member
Flag Multan
Thanks Meter: 32
 
181 posts
Join Date:Joined: Oct 2013
it just displays that way..otherwise speed is same as stock rom.
14th January 2014, 01:46 PM   |  #3  
Senior Member
Thanks Meter: 2,627
 
1,203 posts
Join Date:Joined: Sep 2012
More
Info 2
This commit: https://github.com/sakindia123/andro...a9fba6cce984c8, might be causing it. Try reverting it, and compile a kernel, and test for WiFi range.

Even though it *might* fix it, battery backup might be directly hit.
16th January 2014, 01:39 PM   |  #4  
Junior Member
Flag Mumbai
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by johnyfcd

Whatssup guys ? I have installed CM9.1 build 14 for HTC Explorer, it's working fine but there's one little problem, my wi-fi signal is low when I'm not close of the router, In the original htc explorer rom I had very good signal . How do I fix this ?

wifi seems to be fine for me but wifi direct does not work....does wifi direct direct works with you??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes