Prepare Your Build Machines: Ubuntu 14.10 Utopic Unicorn Now Official

Today is an important day for any and all Linux enthusiasts. One of the … more

Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more
Post Reply

Paranoid Android battery and ram problem

OP OverDub

15th January 2014, 09:19 PM   |  #1  
OP Member
Flag Rochdale
Thanks Meter: 10
 
85 posts
Join Date:Joined: Jan 2014
More
Hello there,
So I upgraded my GT-N7100 from cm10.2 nightly to paranoid Android 3.6.
I had an amazing battery life with the cm but once I switched, 25 percent of the battery is only enough for a single hour, that's 4 hours from 100-0.
I also noticed that my free ram has been decreased by 150 mb (with cm=1.300 / with PA=1.150/1.200 gb)
I am afraid to debloat on my own because I might remove a necessary item that would ruin my whole rom.

PS: I searched for a good 30 mins about the battery problem and haven't found the perfect solution for a newbie like me.

P.PS: I have unlimited 3g which is running 24/7, but I had great battery life with the cm.

With Regards,
OverDub

Sent from my Galaxy Note II using xda app-developers app
15th January 2014, 09:53 PM   |  #2  
OP Member
Flag Rochdale
Thanks Meter: 10
 
85 posts
Join Date:Joined: Jan 2014
More
Here are some screenshots


Sent from my Galaxy Note II using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1389822727181.jpg
Views:	37
Size:	44.0 KB
ID:	2518314   Click image for larger version

Name:	uploadfromtaptalk1389822747344.jpg
Views:	35
Size:	45.7 KB
ID:	2518318   Click image for larger version

Name:	uploadfromtaptalk1389822771294.jpg
Views:	35
Size:	51.7 KB
ID:	2518321  
15th January 2014, 10:07 PM   |  #3  
OP Member
Flag Rochdale
Thanks Meter: 10
 
85 posts
Join Date:Joined: Jan 2014
More
Update: I'm losing charge while I'm using the phone while it's charging, they must be something causing it.

Sent from my Galaxy Note II using xda app-developers app
16th January 2014, 07:10 AM   |  #4  
OP Member
Flag Rochdale
Thanks Meter: 10
 
85 posts
Join Date:Joined: Jan 2014
More
Update: it took exactly 9 hours 48 minutes to charge from 10 to 95, please someone help me with this issue

Sent from my Galaxy Note II using Tapatalk
16th January 2014, 09:05 AM   |  #5  
OP Member
Flag Rochdale
Thanks Meter: 10
 
85 posts
Join Date:Joined: Jan 2014
More
Seems that there is no answer, I restored back to cm 10.2 because the charge was going faster than a v12 challenger.

Sent from my GT-N7100 using xda app-developers app
16th January 2014, 09:36 AM   |  #6  
Irwenzhao's Avatar
Senior Member
Flag Singapore
Thanks Meter: 256
 
799 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by OverDub

Update: it took exactly 9 hours 48 minutes to charge from 10 to 95, please someone help me with this issue

Sent from my Galaxy Note II using Tapatalk

Did u change your charging current or anything? That may be causing the problem. Also, once switching to a ROM, don't touch it and it'll charge faster. Happened to me too.

Smack that Thanks button if I helped!
XDAing from a N7105 powered by Illusion ROM.
Sent from a small country called Singapore.
P.S. Time for school, not much time for XDA
The Following User Says Thank You to Irwenzhao For This Useful Post: [ View ]
16th January 2014, 12:33 PM   |  #7  
OP Member
Flag Rochdale
Thanks Meter: 10
 
85 posts
Join Date:Joined: Jan 2014
More
I changed current and USB cable, didn't help.
I have restored back to my old rom so don't mind it, planning on trying omega rom but I need "new bootloader" and I have no idea what it does and if it harms my phone

Sent from my GT-N7100 using xda app-developers app
16th January 2014, 03:12 PM   |  #8  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Mar 2013
2852939 3561
Quote:
Originally Posted by OverDub

I changed current and USB cable, didn't help.
I have restored back to my old rom so don't mind it, planning on trying omega rom but I need "new bootloader" and I have no idea what it does and if it harms my phone

Sent from my GT-N7100 using xda app-developers app

I had this problem too when I was on a custom TW based rom on 4.2.1. The OS was recognizing the charge current as USB instead of AC. Tried changing the cables etc. Had no affect. Had to let the developer know about this.

Also keep in mind THIS exact same problem happens with the stock samsung cable as well. I had to use my Milo portable chargers cable to cure this issue.

The Following User Says Thank You to gauravahluwalia For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank