Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,460 Members 40,459 Now Online
XDA Developers Android and Mobile Development Forum

no os installed and i can't flash rom

Tip us?
 
Naijian
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
Default no os installed and i can't flash rom

this isn't first time that i wipe all os system but this time i can't flash any rom (i use twrp). the difference now is that when i can wipe dalvik cache always said: failed; i try with difference rom (after installing the boot image correctly in fastboot mode), i try install rom in adb sideload but nothing.
help me
 
GtrCraft
Old
#2  
Senior Member
Thanks Meter 763
Posts: 1,673
Join Date: Jun 2013
Quote:
Originally Posted by Naijian View Post
this isn't first time that i wipe all os system but this time i can't flash any rom (i use twrp). the difference now is that when i can wipe dalvik cache always said: failed; i try with difference rom (after installing the boot image correctly in fastboot mode), i try install rom in adb sideload but nothing.
help me
You have the wrong recovery for your hboot, follow this:
http://forum.xda-developers.com/show....php?t=2502327
Nexus 5 Black 32GB:

Rom: Latest Mahdi & Xposed Framework
Kernel: Latest ElementalX
Recovery: Latest TWRP

Smooth Scrolling Mod for Purity(+)


HTC Desire X:
 
 
Naijian
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
Quote:
Originally Posted by GtrCraft View Post
You have the wrong recovery for your hboot, follow this:
http://forum.xda-developers.com/show....php?t=2502327
i have hboot- 1.25.0002 and use twrp v2.6.3.0 (but i try also v2.5.0.0). this recovery and the rom i used before wipe (mySensedx) works fine but now whit this new os wipe there is a problem that i can't resolve. the only difference that i understand is the failed of dalvik cache.
 
GtrCraft
Old
#4  
Senior Member
Thanks Meter 763
Posts: 1,673
Join Date: Jun 2013
Quote:
Originally Posted by Naijian View Post
i have hboot- 1.25.0002 and use twrp v2.6.3.0 (but i try also v2.5.0.0). this recovery and the rom i used before wipe (mySensedx) works fine but now whit this new os wipe there is a problem that i can't resolve. the only difference that i understand is the failed of dalvik cache.
Try another recovery for JB or reflash the current one. Flashing works btw?
Nexus 5 Black 32GB:

Rom: Latest Mahdi & Xposed Framework
Kernel: Latest ElementalX
Recovery: Latest TWRP

Smooth Scrolling Mod for Purity(+)


HTC Desire X:
 
 
Naijian
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
i don't know how but i resolve it, maybe the problem was the boot image of the twrp recovery. nevermind
 
dansou901
Old
#6  
Recognized Contributor
Thanks Meter 774
Posts: 2,127
Join Date: Apr 2012
Location: Aachen
Quote:
Originally Posted by Naijian View Post
i don't know how but i resolve it, maybe the problem was the boot image of the twrp recovery. nevermind
Maybe you had another kernel installed? Or you flashed the recovery / kernel to wrong partition?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Shane Francis to Talk Android, Robotics, and Vision at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of … more

LG G Watch Tool is a Toolkit all Owners Need

The LG G Watch is one of the first two devices hitting the market rocking the highly anticipated … more

Benchmark Your CPU Performance with Mini CPU Integer Script

When it comes to device testing, there are two types of people on XDA. The first … more

Rid Yourself of Charging Annoyances with No Wake on Charge Xposed Module

Almost every OEM has skinned and otherwise modifiedAndroid to suit … more