FORUMS

[SOLVED] Is Camera broken in all the 4.4.X roms?

1,506 posts
Thanks Meter: 348
 
By SignalX, Senior Member on 15th January 2014, 11:11 PM
Post Reply Subscribe to Thread Email Thread
hey guys,
i was on official 4.3 firmware
i tried latest build of SlimKat and CM11, but seems camera is broken in both rom with this error "Can't connect to the camera"
is it just me or is a known issue?


EDIT
i just tried Slim-4.3.build.2.2 Stable build, still same camera error
what is the problem?
there was no error with camera in official 4.3 firmware


EDIT2 - FIXED
I fixed it by adding SlimISP_GK.bin from /data/ of official 4.3 FW to /system/cameradata/ of CM11 rom and setting correct permission,
Last edited by SignalX; 16th January 2014 at 10:18 AM.
 
 
16th January 2014, 01:27 AM |#2  
Perseus's Avatar
Forum Moderator
Atlantis
Thanks Meter: 5,700
 
Donate to Me
More
Most likely Camera firmware got corrupted in some flash. I'd Odin back to Stock and then try flashing Recovery and Slim.
16th January 2014, 07:10 AM |#3  
Junior Member
Thanks Meter: 7
 
More
I am running IOKP 4.4.2 on a TMO GS3 and the camera is working fine
16th January 2014, 10:16 AM |#4  
SignalX's Avatar
OP Senior Member
Darkness
Thanks Meter: 348
 
More
Okay guys,
I fixed it by adding SlimISP_GK.bin from /data/ of official 4.3 FW to /system/cameradata/ of CM11 rom and setting correct permission,

thanks
16th January 2014, 05:11 PM |#5  
IXChicharitoXI's Avatar
Senior Member
Thanks Meter: 202
 
More
It's fine on the latest Slimbean weekly.

Sent from my SGH-T999 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes