Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 40,509 Now Online
XDA Developers Android and Mobile Development Forum

Can I flash MJ5 bootloader while using an AOSP rom?

Tip us?
 
GG.sciuridae
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Mar 2013
Post Can I flash MJ5 bootloader while using an AOSP rom?

Hello guys.

I am using OmniROM 4.4 with DLK7 baseband version (which means LK7 bootloader is my bootloader) and wanting to use a TW-based rom. (like PhoeniX)

But in the instructions of PhoeniX, they say me that I need to flash MJ5 or higher bootloader version. And I am gonna flash this.
The question is, can I do it while using an AOSP rom?
 
akellar
Old
#2  
Senior Member
Thanks Meter 1753
Posts: 2,617
Join Date: Jan 2011
Location: Iowa
Quote:
Originally Posted by GG.sciuridae View Post
Hello guys.

I am using OmniROM 4.4 with DLK7 baseband version (which means LK7 bootloader is my bootloader) and wanting to use a TW-based rom. (like PhoeniX)

But in the instructions of PhoeniX, they say me that I need to flash MJ5 or higher bootloader version. And I am gonna flash this.
The question is, can I do it while using an AOSP rom?
Pretty sure you are posting in the wrong section. Verizon doesn't have an LK7 bootloader to my knowledge.
Please note, I do not do ROM support via PM. If you have a question, ask in the device thread. Thanks.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes