FORUMS

Top Forum Discussions

Ace plus camera prob. Help pls!!!

5 posts
Thanks Meter: 0
 
By Nebojsa.J, Junior Member on 11th January 2014, 10:18 PM
Post Reply Subscribe to Thread Email Thread
hi everyone.
i just flahsed on my phone cyanogenMod 10.1 and jelly bean 4.2.....everything works great,except my camera
i dont have camera app and when i go to it after using lock screen it says "can't connect to the camera"
i watched a lot on google but still nothing..i even found and instaled another 4.2 cam ....and it also gives me that message!!!
problem is next:
1. how to fix my cam?!
2. how to get rid of other one and double gallery ?!
hope u find me solution and respond fast!!
 
 
11th January 2014, 10:21 PM |#2  
danyznd123's Avatar
Senior Member
Flag Beirut
Thanks Meter: 150
 
More
Quote:
Originally Posted by Nebojsa.J

hi everyone.
i just flahsed on my phone cyanogenMod 10.1 and jelly bean 4.2.....everything works great,except my camera
i dont have camera app and when i go to it after using lock screen it says "can't connect to the camera"
i watched a lot on google but still nothing..i even found and instaled another 4.2 cam ....and it also gives me that message!!!
problem is next:
1. how to fix my cam?!
2. how to get rid of other one and double gallery ?!
hope u find me solution and respond fast!!

Try the fix in my sig. it is by a developer for cm10.1
12th January 2014, 12:12 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by danyznd123

Try the fix in my sig. it is by a developer for cm10.1

ooo gr8...now im stuck in recovery mode... -.-
how to fix that now?
12th January 2014, 07:13 AM |#4  
danyznd123's Avatar
Senior Member
Flag Beirut
Thanks Meter: 150
 
More
Quote:
Originally Posted by Nebojsa.J

ooo gr8...now im stuck in recovery mode... -.-
how to fix that now?

That not a big problem;just flash your recovery again or flash another version of your recovery
12th January 2014, 10:29 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by danyznd123

That not a big problem;just flash your recovery again or flash another version of your recovery

ok new problem did everything repeated install of cam fix..now i have lb+ galery bat cam still not working
13th January 2014, 12:27 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Nebojsa.J

ok new problem did everything repeated install of cam fix..now i have lb+ galery bat cam still not working

and i have no local radio(that is not using wifi)
PLS HELP ME!! starting to get rly nervous about this...love this rom and jb 4.2 but these 2 things pisses me off!!
13th January 2014, 01:12 PM |#7  
danyznd123's Avatar
Senior Member
Flag Beirut
Thanks Meter: 150
 
More
Quote:
Originally Posted by Nebojsa.J

and i have no local radio(that is not using wifi)
PLS HELP ME!! starting to get rly nervous about this...love this rom and jb 4.2 but these 2 things pisses me off!!

Hmmm thats strange...
Look,I would recommend to flash the Pure Galaxy 1.0 taht is running on android jellybean 4.1.2 and it have a working camera
16th January 2014, 05:19 PM |#8  
bansal sidhant's Avatar
Junior Member
Thanks Meter: 3
 
More
I would recommend flashing CyanogenMod 10.2
In the latest build camera is also working

Sent from my GT-S7500 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes