Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Issues with a backup @ 4.4.2 stock GE

OP Orginator

16th January 2014, 08:04 PM   |  #1  
OP Senior Member
Flag Berlin
Thanks Meter: 136
 
260 posts
Join Date:Joined: Aug 2011
More
Hello, somehow I believe that nobody had a similar issue or actually knows a possible solution to my problem, but hey let's give it a roll!! I'm running 4.4.2 stock google edition, have a couple backups made with the latest version of clockworkmod, and now had my htc one replaced duo to camera issues. Went ahead and brought the brand new htc one to the same state the old one was, so root, restore the backup and so on.

Everything sames to work aside of one thing, in some applications the volume slider bar that shows up when you change volume is getting stuck/frozen. So basically when I press volume + or - while being on the homescreen, then everything works as expected, the volume bar shows up, there's the volume beep, the slider moves, and I can also slide it by hand. When I try the same within some apps (for example a game or radio app) then the volume does actually change but the volume slider pops up and doesn't move, the volume beep is also missing or just 1 time there. When I try to slide it by hand, it doesn't work, tho I can see that it blinks each time I touch it (touch animation). So any ideas? I've try'd clearing cache and davlink.. maybe I have to clear cache of some services? Or something like that?
Last edited by Orginator; 16th January 2014 at 08:07 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes