Post Reply

What is up with Google lately?

OP @non4

16th January 2014, 06:16 AM   |  #1  
@non4's Avatar
OP Senior Member
Flag Gothicus
Thanks Meter: 756
 
3,400 posts
Join Date:Joined: Jun 2012
More
Every device I use recently throws me so many connection errors when using play store, YouTube etc. It's not the phone, everything else works fine. Anyone else have this trouble? I want to speak to Google about it

Sent from my C5303 using Tapatalk
16th January 2014, 06:19 AM   |  #2  
St.Blitz's Avatar
Member
Thanks Meter: 13
 
39 posts
Join Date:Joined: Apr 2012
More
I felt the same issue last night while installing an app from play store.But now everything is fine.

sent using my HTC One S
16th January 2014, 09:11 AM   |  #3  
@non4's Avatar
OP Senior Member
Flag Gothicus
Thanks Meter: 756
 
3,400 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by St.Blitz

I felt the same issue last night while installing an app from play store.But now everything is fine.

sent using my HTC One S

For me it's hit and miss and has been for a few months, must be upgrading their servers or something because when it does work it's fast

Sent from my C5303 using Tapatalk
16th January 2014, 07:43 PM   |  #4  
Senior Member
Flag Orlando
Thanks Meter: 35
 
177 posts
Join Date:Joined: Nov 2013
More
My Google Voice has been acting up and its really annoying lol.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Questions and Answers by ThreadRank