How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Need your opinions

OP poojiggles7

14th January 2014, 01:45 PM   |  #11  
M.Leaf's Avatar
Member
Flag Salaspils
Thanks Meter: 6
 
49 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Cool
i had something like this on my hox, try to connect it in different modes (recovery, hboot, FASTBOOT) and type "adb devices" mby it will find it
17th January 2014, 05:06 AM   |  #12  
EpicGuitar's Avatar
Junior Member
Flag Chicago
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jan 2014
More
Hmm.. I've had this problem too... Try using a different USB cable, (imo) samsung cables work perfectly

Sent from my GT-S5360 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes