Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Need your opinions

OP poojiggles7

14th January 2014, 01:45 PM   |  #11  
M.Leaf's Avatar
Member
Flag Salaspils
Thanks Meter: 6
 
49 posts
Join Date:Joined: Dec 2013
Donate to Me
More
Cool
i had something like this on my hox, try to connect it in different modes (recovery, hboot, FASTBOOT) and type "adb devices" mby it will find it
17th January 2014, 05:06 AM   |  #12  
EpicGuitar's Avatar
Junior Member
Flag Chicago
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jan 2014
More
Hmm.. I've had this problem too... Try using a different USB cable, (imo) samsung cables work perfectly

Sent from my GT-S5360 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes