Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,847 Members 54,286 Now Online
XDA Developers Android and Mobile Development Forum

Hard Brick! Help! Note 2 won't turn on

Tip us?
 
metriod
Old
#1  
Member - OP
Thanks Meter 3
Posts: 78
Join Date: Jun 2011
Default Hard Brick! Help! Note 2 won't turn on

I just reboot my Sprint Note 2 and then it won't turn on. I try recovery mode and download mode, no response. I can't turn on the phone at all, no lights or anything.

It is hard bricked. I know with some galaxy phones you can program your Sdcard to go into download mode if your bootloader is damage. Can it be done on a Note 2?

If not, is there instructions to jtag this brick? I don't mind buying a jtag box, if it can be done.
 
Stevesteve64
Old
#2  
Senior Member
Thanks Meter 12
Posts: 111
Join Date: Jul 2008
Nobodys probably going to help you... A lot of lookers but no help.. This site had been like that lately.. If i could help, I would

Sent from my SPH-L900 using xda app-developers app
 
spitfire2425
Old
#3  
spitfire2425's Avatar
Senior Member
Thanks Meter 255
Posts: 1,547
Join Date: Jun 2012
Location: Narnia
Samsung will probably fix it if it's still under warranty. I had an s2 skyrocket and when it hard bricked they fixed it even though my warranty was void because they couldn't tell it was void.

Sent from my HTC One using xda app-developers app
 
ecs87
Old
#4  
Senior Member
Thanks Meter 506
Posts: 854
Join Date: Nov 2012
I'm starting to believe the Note 2 variants need a short to get into this emergency sd card mode. The Note 3 variants can do it without a short. However I tried with someone else recently after I've provided the unbrick image to write to the 16GB Class 10 sdcard and they were unable to get anything out the phone.

Sent from my SPH-L900. Please hit the thanks button if I helped you out!
If I or others have helped you out, don't forget to hit the Thanks button for us!
 
BBobby
Old
#5  
BBobby's Avatar
Member
Thanks Meter 13
Posts: 49
Join Date: Oct 2013
Dumb response but that happened to me once. When the battery runs down to 0% not any charger will bring it back to life. A standard 1.0A will not do it many times. Try with a higher powered 2.1A charger and let it sit plugged in for a while the 3100 mag battery needs some power to get going. I hope this is your issue

Sent from my SPH-L900 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes