Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,222 Members 45,262 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Kindle Fire 1st gen Stuck at Boot Logo

Tip us?
 
jaredahuey
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Unhappy [Q] Kindle Fire 1st gen Stuck at Boot Logo

Hey Everyone,

I have been using these forums for the last year and a half and It has helped me a whole bunch to successfully root all of the android devices my family has. I have however ran into a problem with a 1st gen Kindle Fire. It is stuck at the orange and white kindle fire logo. So a little background, I have rooted this Kindle in the past and succeeded in flashing Cyanogenmod's jb. I changed it back to the old Kindle interface so that my sisters can use it for reading but they wanted to use it for games. I decided that I should just change it back to jb since I would have to go through the trouble of flashing google play. Now, here's when things go wrong.

I started by using KFU 0.9.6 since I was lazy and didn't want to go through my old method. I granted SU and also installed TWRP and FireFireFire. now, I found a rom by Cyanogenmod cm10.1.3otter and decided to flash it onto my device. Everything went fine but it wouldn't boot past the Cyanogenmod boot screen. So I put another rom on (cm10.1.2) and flashed that. It worked and i started using it under the assumption there was nothing wrong. I later discovered when entering the internet password that my keyboard was not working and nothing would allow it to work. I then decided that I would get the kindle rom back on and factory reset and wipe the device. When I flashed the Kindle rom and restarted it, It got stuck and would not boot past the Orange and white kindle fire logo. After 2 full charges and 48 hours, it is still stuck. I tried to check if the kindle showed up under ADB devices and it does but when I run adb shell(for one of the guides) it comes up with "no such file or directory." When I run KFU, adb is online but boot status is unknown. When I try to run any of the tools in KFU, waiting for device is shown and does not go away despite disconnecting and reconnecting/ power on and off.

I have been looking nonstop for the past two days without any help. I have tried to follow many of the guides online, but I never succeed. Can someone please help me solve this problem, I am completely stuck.
 
Thepooch
Old
(Last edited by Thepooch; 10th January 2014 at 12:23 AM.)
#2  
Thepooch's Avatar
Recognized Contributor
Thanks Meter 1037
Posts: 2,456
Join Date: Mar 2012
Quote:
Originally Posted by jaredahuey View Post
Hey Everyone,

I have been using these forums for the last year and a half and It has helped me a whole bunch to successfully root all of the android devices my family has. I have however ran into a problem with a 1st gen Kindle Fire. It is stuck at the orange and white kindle fire logo. So a little background, I have rooted this Kindle in the past and succeeded in flashing Cyanogenmod's jb. I changed it back to the old Kindle interface so that my sisters can use it for reading but they wanted to use it for games. I decided that I should just change it back to jb since I would have to go through the trouble of flashing google play. Now, here's when things go wrong.

I started by using KFU 0.9.6 since I was lazy and didn't want to go through my old method. I granted SU and also installed TWRP and FireFireFire. now, I found a rom by Cyanogenmod cm10.1.3otter and decided to flash it onto my device. Everything went fine but it wouldn't boot past the Cyanogenmod boot screen. So I put another rom on (cm10.1.2) and flashed that. It worked and i started using it under the assumption there was nothing wrong. I later discovered when entering the internet password that my keyboard was not working and nothing would allow it to work. I then decided that I would get the kindle rom back on and factory reset and wipe the device. When I flashed the Kindle rom and restarted it, It got stuck and would not boot past the Orange and white kindle fire logo. After 2 full charges and 48 hours, it is still stuck. I tried to check if the kindle showed up under ADB devices and it does but when I run adb shell(for one of the guides) it comes up with "no such file or directory." When I run KFU, adb is online but boot status is unknown. When I try to run any of the tools in KFU, waiting for device is shown and does not go away despite disconnecting and reconnecting/ power on and off.

I have been looking nonstop for the past two days without any help. I have tried to follow many of the guides online, but I never succeed. Can someone please help me solve this problem, I am completely stuck.
You must enable adb on cm10 for one and the driver has to be modified for the pc to detect it due to pid and vid changes in cm10.
 
jaredahuey
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2014
Quote:
Originally Posted by Thepooch View Post
You must enable adb on cm10 for one and the driver has to be modified for the pc to detect it due to pid and vid changes in cm10.
I am aware of that however, I cannot boot to cm10. If i could boot to cm10, I would know what to do but right now I am still stuck at the kindle fire logo.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes