Post Reply

[Q] 4.3 OTA update issue. Help!

16th January 2014, 11:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2012
Hi guys,

I have searched the forums for the answer to this but without success.

I bought my Z ultra (C6802) a few months ago. Rooted it using Kingo and updated to 14.1.B.2.257 and everything was fine so I was happy. My Bootloader is still locked however I have root.

Now a few weeks back I've seen an OTA flash up offering the 14.2.A.0.290 (4.3) update. I finally decided I'd go with the OTA update, however after trying to let it do its thing, it doesn't upgrade properly and after rebooting etc gives me an error saying "Could not install new software update. Try again."

I have tried a couple of things to get this working:

1. Tried clearing the data for update centre and redownloading.

2. Tried temp unrooting using OTA rootkeeper.

Neither of these make any difference.

I think after rooting that I uninstalled a couple of default Sony apps that were no longer needed (very carefully). Could this be the reason for the OTA failing?

Any suggestions?

Thanks in advance.
16th January 2014, 04:54 PM   |  #2  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,659
 
15,002 posts
Join Date:Joined: Oct 2007
More
You have to update using PC Companion. You'll lose root though, but you'd lose that either way, so just update through PCC and root it again.
16th January 2014, 05:42 PM   |  #3  
blueether's Avatar
Senior Member
Flag Te Awamutu, New Zealand
Thanks Meter: 1,176
 
2,686 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by LordManhattan

You have to update using PC Companion. You'll lose root though, but you'd lose that either way, so just update through PCC and root it again.

before updating back up the TA partition

as @LordManhattan said you will lose root though. if you want to keep a locked BL you cant get root using the PCC way, you have to flash FTFs and recoveries etc, see the thread in the general section for locked BL
16th January 2014, 06:08 PM   |  #4  
Account currently disabled
Flag Kepler-34b
Thanks Meter: 5,659
 
15,002 posts
Join Date:Joined: Oct 2007
More
YES. Backup your TA partition!
17th January 2014, 10:52 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2012
Ok thanks for the responses guys. I've already backed up my TA partition before, but will try flashing using PC companion later.

Sent from my C6802 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes