Post Reply

[Help] Strange thing appearing on my N7 on boot time

OP aslam47

17th January 2014, 12:41 PM   |  #1  
Hello Geeks.....

Its my first post in XDA.. And i need your help...

There is a strange thing appearing on my Nexus 7 on boot time after the GOOGLE's logo appears.I was not there for the last 2 mnts(since i bought 2 mnth ago). Please help me to fix the problem..

I have attached some photos of this problem for your reference...
HERE is my spec:

NEXUS 7 2012 Wifi version, NOT ROOTED, All stock kernel....



Last edited by aslam47; 17th January 2014 at 12:45 PM. Reason: For editing picturess link
17th January 2014, 01:00 PM   |  #2  
poondog's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 11,077
 
13,770 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by aslam47

Hello Geeks.....

Its my first post in XDA.. And i need your help...

There is a strange thing appearing on my Nexus 7 on boot time after the GOOGLE's logo appears.I was not there for the last 2 mnts(since i bought 2 mnth ago). Please help me to fix the problem..

I have attached some photos of this problem for your reference...
HERE is my spec:

NEXUS 7 2012 Wifi version, NOT ROOTED, All stock kernel....



Taker it back to your shop. Since it's not rooted. That way you're safe
Of you hack around to get it working you might void warranty
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Nexus 7 Q&A, Help & Troubleshooting by ThreadRank