Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wifi stopped working

OP icsasci

7th January 2014, 11:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Hi!

I'm from Portugal and I have a Sony Ericsson Live with Walkman and just recently rooted it. It was running Android 2. and I flashed it to Cyanogenmod's Coconut (9.1.0).

I had been using the wifi connection with no problems until recently it just won't connect, to any wifi. I've been abroad and back and it doesn't work anywhere. It appears to get stuck on a loop trying to "get the IP address...". I also noticed as soon as it tries to connect the connection appears as "low" and with only one bar, even though it was previously listed with full bars. After a few tries it gives up and lists the wifi address as "Avoided poor network connection".

I don't remember changing any configurations so I can't work out a reason for this to be happening. Can anyone please help? Is there something I can/should do?

Thanks!
Attached Thumbnails
Click image for larger version

Name:	During connection.png
Views:	215
Size:	70.6 KB
ID:	2499985   Click image for larger version

Name:	After failed connection.png
Views:	252
Size:	75.9 KB
ID:	2499986  
7th January 2014, 05:25 PM   |  #2  
mdfzhi's Avatar
Senior Member
Thanks Meter: 3,742
 
4,055 posts
Join Date:Joined: Jun 2011
there should be advance setting on the wifi setting submenu, probably got soft button to press on bottom or need to press menu key (can't remember exactly), either way, untick "avoid poor wifi network" on the advance setting.
8th January 2014, 02:02 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by an0nym0us_

there should be advance setting on the wifi setting submenu, probably got soft button to press on bottom or need to press menu key (can't remember exactly), either way, untick "avoid poor wifi network" on the advance setting.

Hi! Thanks for the quick reply

Unfortunately I can't find any "avoid poor wifi network" on the advanced settings menu. I attached a photo of that menu here. I'm sorry it's in portuguese but maybe it gives you an idea of what's in there.
Attached Thumbnails
Click image for larger version

Name:	Wifi Advanced Settings.png
Views:	29
Size:	76.2 KB
ID:	2502161  
Last edited by icsasci; 8th January 2014 at 02:17 PM. Reason: Forgot attachment
17th January 2014, 03:24 PM   |  #4  
yazan.enbawe's Avatar
Junior Member
Damascus
Thanks Meter: 8
 
29 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by icsasci

Hi!

I'm from Portugal and I have a Sony Ericsson Live with Walkman and just recently rooted it. It was running Android 2. and I flashed it to Cyanogenmod's Coconut (9.1.0).

I had been using the wifi connection with no problems until recently it just won't connect, to any wifi. I've been abroad and back and it doesn't work anywhere. It appears to get stuck on a loop trying to "get the IP address...". I also noticed as soon as it tries to connect the connection appears as "low" and with only one bar, even though it was previously listed with full bars. After a few tries it gives up and lists the wifi address as "Avoided poor network connection".

I don't remember changing any configurations so I can't work out a reason for this to be happening. Can anyone please help? Is there something I can/should do?

Thanks!

That problem happened to me when I install this Rom but didn't fond the fix so I changed the Rom

Sent from my WT19i using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes