Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,614 Members 44,267 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Basebands on 4.3+

Tip us?
 
This_dude
Old
#1  
Senior Member - OP
Thanks Meter 16
Posts: 130
Join Date: Jun 2010
Default [Q] Basebands on 4.3+

Hey guys,

So I odin'd the the latest stock T999 firmware UVUEMJC. Everything went smooth but when I had installed other ROMs like CM11 or Carbon 4.3.1, I'm not able use any other basebands except for UVUEMJC. It won't connect to data at all if I use another baseband. Am I only able to use the UVUEMJC baseband or did I forget to do something?
 
Perseus71
Old
#2  
Perseus71's Avatar
Recognized Contributor
Thanks Meter 3,716
Posts: 6,178
Join Date: Feb 2011
Location: Atlantis

 
DONATE TO ME
Check your APN. If its set to epc.t-mobile.com.

Someone else recently reported the same case. Possibly it does not let you flash another modem.
 
This_dude
Old
#3  
Senior Member - OP
Thanks Meter 16
Posts: 130
Join Date: Jun 2010
Quote:
Originally Posted by Perseus71 View Post
Check your APN. If its set to epc.t-mobile.com.

Someone else recently reported the same case. Possibly it does not let you flash another modem.
So when I would flash the UVUEMJC modem, all the APN's are there but when I flash any others they're all gone.
 
Perseus71
Old
#4  
Perseus71's Avatar
Recognized Contributor
Thanks Meter 3,716
Posts: 6,178
Join Date: Feb 2011
Location: Atlantis

 
DONATE TO ME
In that case use APN Backup & Restore to make a backup while on UVUEMJC.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes