Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Basebands on 4.3+

OP This_dude

16th January 2014, 04:08 AM   |  #1  
OP Senior Member
Thanks Meter: 16
 
137 posts
Join Date:Joined: Jun 2010
Hey guys,

So I odin'd the the latest stock T999 firmware UVUEMJC. Everything went smooth but when I had installed other ROMs like CM11 or Carbon 4.3.1, I'm not able use any other basebands except for UVUEMJC. It won't connect to data at all if I use another baseband. Am I only able to use the UVUEMJC baseband or did I forget to do something?
16th January 2014, 08:43 PM   |  #2  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,719
 
7,730 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Check your APN. If its set to epc.t-mobile.com.

Someone else recently reported the same case. Possibly it does not let you flash another modem.
17th January 2014, 12:32 AM   |  #3  
OP Senior Member
Thanks Meter: 16
 
137 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by Perseus71

Check your APN. If its set to epc.t-mobile.com.

Someone else recently reported the same case. Possibly it does not let you flash another modem.

So when I would flash the UVUEMJC modem, all the APN's are there but when I flash any others they're all gone.
17th January 2014, 03:44 PM   |  #4  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,719
 
7,730 posts
Join Date:Joined: Feb 2011
Donate to Me
More
In that case use APN Backup & Restore to make a backup while on UVUEMJC.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes