Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

rejects going to stock !

OP lordofegypt

10th January 2014, 06:56 AM   |  #31  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by timmaaa

Exactly what ROM did you flash? What's the exact filename? Is there anything else at all that you did?

Sent from my Evita

I Used a RUU rom to get back to the starting point and worked back into unlock, SU, Root, and S-off. after i got all that it wet very smooth with the CleanRom for Telstra and firmware update. I am wondering if there was something lingering that i flashed though I did recovery restore & clear and did a format before getting it back to Stock. Wish I could get access to see what caused this exactly. Almost certain its operator error. Most times it is with this kind of stuff. That and dont do this stuff on little sleep, SUCH a bad idea. When I get it back i will get in touch with you because I would like to get that ROM running.
10th January 2014, 07:14 AM   |  #32  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,202
 
14,987 posts
Join Date:Joined: Jun 2011
Donate to Me
More
That's a bit confusing. You said everything went smooth but the phone is bricked. I'm trying to help work out where this went wrong but I need you to assist me by being as clear and specific as possible and answering questions with as much relevant detail as possible. For example, I need to know the exact filename of whatever you installed directly before the device became bricked, not the name of the ROM (Cleanrom 6.5), but the filename (something like CleanROM-6.5-evita.zip).

Sent from my Evita

---------- Post added at 05:14 PM ---------- Previous post was at 05:14 PM ----------

And I hate to say it, but yeah it is most likely operator error.

Sent from my Evita
Last edited by timmaaa; 10th January 2014 at 07:19 AM.
17th January 2014, 04:58 PM   |  #33  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Apr 2013
Talking
Quote:
Originally Posted by timmaaa

That's a bit confusing. You said everything went smooth but the phone is bricked. I'm trying to help work out where this went wrong but I need you to assist me by being as clear and specific as possible and answering questions with as much relevant detail as possible. For example, I need to know the exact filename of whatever you installed directly before the device became bricked, not the name of the ROM (Cleanrom 6.5), but the filename (something like CleanROM-6.5-evita.zip).

Sent from my Evita

---------- Post added at 05:14 PM ---------- Previous post was at 05:14 PM ----------

And I hate to say it, but yeah it is most likely operator error.

Sent from my Evita

Haha no no its fine to say its operator error as I am certain it was. I have done a lot with Samsung phones but this is my first HTC and as I know a guy with a JTag system its only $5 to get it fixed. I greatly appreciate your help in all of this though. the Rom was a CleamRom 6.5 for the evita. I was certain to double, triple check anything I downloaded then again before I installed it as it is clear many people cross the Roms for the international and the AT&T phones.This time might help to start with a backup or two stored to the computer so I know I got a good one before screwing around
17th January 2014, 05:10 PM   |  #34  
timmaaa's Avatar
Recognized Contributor
Flag Melbourne
Thanks Meter: 7,202
 
14,987 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Well at least you can get it repaired on the cheap.

Sent from my Evita
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes