FORUMS

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more

Which Features from Apple Watch Do You Think Android Wear Will Copy?

The Apple Watch and Android Wear are both growing platforms. Now … more

XDA Picks: Best Apps of the Week (May 15 – 22)

Apps are at the front and center of any smartphone experience, and with over a … more

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more
Post Reply Subscribe to Thread Email Thread

Very Odd! I think I got a test build?

17th January 2014, 05:47 PM |#21  
OP Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by barfingmonkey

I just received a replacement from T-Mobile, and I get the same boot/shutdown screens.



---------- Post added at 12:44 PM ---------- Previous post was at 12:37 PM ----------

Does your new replacement have the same issues?

It did not. It also did not come with an S Pen. I kept mine.
The Following User Says Thank You to madwolf27 For This Useful Post: [ View ]
 
 
17th January 2014, 05:51 PM |#22  
Senior Member
Thanks Meter: 54
 
Donate to Me
More
Okay, thanks! I guess I'll call support again and ask for a replacement for the replacement.

Quote:
Originally Posted by madwolf27

It did not. It also did not come with an S Pen. I kept mine.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes