5,599,135 Members 33,785 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Saferoot failing on verizon GS4 mk2 SCH-I545

Tip us?
 
Surge1223
Old
#11  
Surge1223's Avatar
Recognized Contributor
Thanks Meter 2149
Posts: 1,334
Join Date: Nov 2012
Location: Iowa

 
DONATE TO ME
Quote:
Originally Posted by cpiercew View Post
Ok, I resolved the issue after going with my hunch the stock verizon GS4 VRUEMK2 build from Surge1223 I had previously recovered from may have been the issue.

I went back into Kies backed up apps, settings and performed a firmware recovery to MK2. Once rebooted and reconfigured - it worked as designed.

For what it's worth, the build I would suggest avoiding if you want to use saferoot or root your phone at all is what I found from Surge1223 on androidforum: SCH-I545_VZW_1_20131212083410_mwx72ql56g_fac.zip

Not a dig on Surge1223, as with anything I use all downloads at my own risk.

Thanks again for the responses, any info I can provide from this that will help anyone else trying to use Saferoot please let me know.
FWIW, I don't have an androidforums account. Also, my upload is fine, otherwise it wouldn't flash in Odin. Next time come tell me or comment in my thread about the issues your having with my upload.

Sent from my SCH-I545 using XDA Premium 4 mobile app
 
cpiercew
Old
#12  
Member - OP
Thanks Meter 1
Posts: 39
Join Date: Dec 2013
Location: chantilly
Quote:
Originally Posted by Surge1223 View Post
FWIW, I don't have an androidforums account. Also, my upload is fine, otherwise it wouldn't flash in Odin. Next time come tell me or comment in my thread about the issues your having with my upload.

Sent from my SCH-I545 using XDA Premium 4 mobile app
Sure - there could have been a few reasons it didn't work.
Verizon GS4 SCH-I545 MK2 Safestrap 3.71 Hyperdrive RLS12
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes