Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hotword detection

OP sprite048

17th January 2014, 05:44 PM   |  #1  
sprite048's Avatar
OP Senior Member
Thanks Meter: 18
 
118 posts
Join Date:Joined: Aug 2013
Hi !
My google now's hotword detection is not working, and the mic in the searchbox appears to be hollow (Newest stock PA Gapps on cm11), but when I press the mic button the voice search works. I have set the language to english (us) and also tried to reboot my phone.

I've read and tried everything included in this post, none of them helped:
http://forum.xda-developers.com/show...2120773&page=5

Any way to fix this issue ?
17th January 2014, 06:21 PM   |  #2  
Flying_Bear's Avatar
Senior Member
Thanks Meter: 785
 
1,823 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by sprite048

Hi !
My google now's hotword detection is not working, and the mic in the searchbox appears to be hollow (Newest stock PA Gapps on cm11), but when I press the mic button the voice search works. I have set the language to english (us) and also tried to reboot my phone.

I've read and tried everything included in this post, none of them helped:
http://forum.xda-developers.com/show...2120773&page=5

Any way to fix this issue ?

i think it's pa gapps. i had the same problem, but i ditched google launcher in favour of nova again. if i was you, i'd do a clean install with non-pa core-only gapps package, and would try getting google experience launcher from other sources (as apk files), as i've seen people running 4.3.1 roms on our device with working hotword detection.
The Following User Says Thank You to Flying_Bear For This Useful Post: [ View ]
17th January 2014, 08:10 PM   |  #3  
sprite048's Avatar
OP Senior Member
Thanks Meter: 18
 
118 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Flying_Bear

i think it's pa gapps. i had the same problem, but i ditched google launcher in favour of nova again. if i was you, i'd do a clean install with non-pa core-only gapps package, and would try getting google experience launcher from other sources (as apk files), as i've seen people running 4.3.1 roms on our device with working hotword detection.

Well I was thinking the same, I thought that the problem was with the gapps themselves . I was on Bank's gapps yesterday, I only flashed the PA version this morning but the issue persists.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes