Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,453 Members 41,801 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Hotword detection

Tip us?
 
sprite048
Old
#1  
sprite048's Avatar
Member - OP
Thanks Meter 14
Posts: 98
Join Date: Aug 2013
Question [Q] Hotword detection

Hi !
My google now's hotword detection is not working, and the mic in the searchbox appears to be hollow (Newest stock PA Gapps on cm11), but when I press the mic button the voice search works. I have set the language to english (us) and also tried to reboot my phone.

I've read and tried everything included in this post, none of them helped:
http://forum.xda-developers.com/show...2120773&page=5

Any way to fix this issue ?
 
Flying_Bear
Old
#2  
Flying_Bear's Avatar
Senior Member
Thanks Meter 738
Posts: 1,749
Join Date: Jan 2011
Quote:
Originally Posted by sprite048 View Post
Hi !
My google now's hotword detection is not working, and the mic in the searchbox appears to be hollow (Newest stock PA Gapps on cm11), but when I press the mic button the voice search works. I have set the language to english (us) and also tried to reboot my phone.

I've read and tried everything included in this post, none of them helped:
http://forum.xda-developers.com/show...2120773&page=5

Any way to fix this issue ?
i think it's pa gapps. i had the same problem, but i ditched google launcher in favour of nova again. if i was you, i'd do a clean install with non-pa core-only gapps package, and would try getting google experience launcher from other sources (as apk files), as i've seen people running 4.3.1 roms on our device with working hotword detection.
To install custom roms on O4x:

1. upgrade to jb
2. root
3. unlock bootloader
4. flash custom recovery (cwm)
5. flash roms
6. if you encounter any issues, search, they've been answered already.

Got issues with RIL/IMEI/BASEBAND on custom 4.2, 4.3 or 4.4 ROMs on p880? Click me for possible solution!
The Following User Says Thank You to Flying_Bear For This Useful Post: [ Click to Expand ]
 
sprite048
Old
#3  
sprite048's Avatar
Member - OP
Thanks Meter 14
Posts: 98
Join Date: Aug 2013
Quote:
Originally Posted by Flying_Bear View Post
i think it's pa gapps. i had the same problem, but i ditched google launcher in favour of nova again. if i was you, i'd do a clean install with non-pa core-only gapps package, and would try getting google experience launcher from other sources (as apk files), as i've seen people running 4.3.1 roms on our device with working hotword detection.
Well I was thinking the same, I thought that the problem was with the gapps themselves . I was on Bank's gapps yesterday, I only flashed the PA version this morning but the issue persists.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes