Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,666 Members 40,065 Now Online
XDA Developers Android and Mobile Development Forum

Messaging problem

Tip us?
 
Dahdoul
Old
(Last edited by Dahdoul; 18th January 2014 at 06:40 AM.)
#1  
Dahdoul's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 191
Join Date: Sep 2013
Default Messaging problem

Hi guyz,

I have a problem in my phone when I send a message in Arabic the recipient receive the message like this (? ? ? ?) My phone is rooted stock ROM btu mk2.

Any idea In how to solve this problem?

Sent from my SM-N9005 using Tapatalk
NOTE 3 SM-N9005

Hit THANKS if I helped.
 
tasked28m
Old
#2  
Member
Thanks Meter 2
Posts: 48
Join Date: Oct 2013
Quote:
Originally Posted by Dahdoul View Post
Hi guyz,

I have a problem in my phone when I send a message in Arabic the recipient receive the message like this (? ? ? ?) My phone is rooted stock ROM btu mk2.

Any adea In how to solve this problem?

Sent from my SM-N9005 using Tapatalk
Does the recipient device support arabic fonts ?
 
Dahdoul
Old
#3  
Dahdoul's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 191
Join Date: Sep 2013
Quote:
Originally Posted by tasked28m View Post
Does the recipient device support arabic fonts ?
Yes i also tried to send it to many recipients with the same problem and the same network

Sent from my SM-N9005 using Tapatalk
NOTE 3 SM-N9005

Hit THANKS if I helped.
 
Peyman92
Old
#4  
Peyman92's Avatar
Senior Member
Thanks Meter 21
Posts: 115
Join Date: Mar 2013
Hi , go to message app then settings and go to sms/mms and then change your input mode to automatic .

hope it helps!

Sent from my SM-N9005 using XDA Premium 4 mobile app
The Following User Says Thank You to Peyman92 For This Useful Post: [ Click to Expand ]
 
Dahdoul
Old
(Last edited by Dahdoul; 18th January 2014 at 04:22 AM.)
#5  
Dahdoul's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 191
Join Date: Sep 2013
Quote:
Originally Posted by Peyman92 View Post
Hi , go to message app then settings and go to sms/mms and then change your input mode to automatic .

hope it helps!

Sent from my SM-N9005 using XDA Premium 4 mobile app
Thank you 😊

Sent from my SM-N9005 using Tapatalk
NOTE 3 SM-N9005

Hit THANKS if I helped.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes