Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Cannot update bootloader?

OP Gamesrock22

17th January 2014, 04:27 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
Hello, I was originally running a beta version of Panandroid 3.99, and then I flashed a Stock modified Tmobile Rom on 4.3. I wanted to see if I could get wifi calling to work on it and it did, then I wanted go back to Quantum Rom.

For some reason I could not get Quantum Rom to flash, TWRP would read a "unable to .zip or something like that. Then I read I should update my Bootloader and Modem. So I restored an old backup to Cyanogen mod 10.1.2 (4.2.2 Update). I was able to flash my modem to the MJB update, but whenever I tried to flash my bootloader to the MJB update, TWRP and CMW would both give me Status 6 errors.

I am currently on the LK3 modem as stated by my Terminal Emulator.

Any suggestions on what I should do?

I'm also confused on how I was able to flash Panandroid 3.99(4.4.2 KitKat) on the LK3 modem? Should I have needed the MJB modem in the first place?
Last edited by Gamesrock22; 17th January 2014 at 04:32 AM.
18th January 2014, 12:35 AM   |  #2  
audit13's Avatar
Senior Member
Toronto
Thanks Meter: 865
 
3,022 posts
Join Date:Joined: Jun 2012
More
The bootloader and device ID is normally what determines if a rom can be flashed to a phone, not the modem.
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
18th January 2014, 02:12 AM   |  #3  
Junior Member
Flag chicago
Thanks Meter: 5
 
14 posts
Join Date:Joined: Jul 2012
More
Visit the S3Rx post and scroll down to the download area and you will see the modem and bootloader flashable zips. I would go with the MJ2 bootloader /MJB modem combo to allow you to go backwards in bootloader if needed.

You may need to update TWRP to the latest, I understand that 4.4 roms require the latest.


Sent from my I-747 using xda app-developers app
The Following User Says Thank You to Hay350 For This Useful Post: [ View ]
18th January 2014, 03:52 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by Hay350

Visit the S3Rx post and scroll down to the download area and you will see the modem and bootloader flashable zips. I would go with the MJ2 bootloader /MJB modem combo to allow you to go backwards in bootloader if needed.

You may need to update TWRP to the latest, I understand that 4.4 roms require the latest.


Sent from my I-747 using xda app-developers app

I think you meant the MG2 bootloader, which did install fine. After that, I was able to flash Quantum and GAPPS.
Thanks a bunch!
18th January 2014, 06:27 AM   |  #5  
Junior Member
Flag chicago
Thanks Meter: 5
 
14 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by Gamesrock22

I think you meant the MG2 bootloader, which did install fine. After that, I was able to flash Quantum and GAPPS.
Thanks a bunch!

Glad that fixed the issue.

Actually, I meant MJ2. Interesting enough I now see is not on the boot loader list thread (http://forum.xda-developers.com/show....php?t=2321310) and appears to only be found on the custom 4.3 TW roms sites (which references to the S3RX rom thread (http://forum.xda-developers.com/show....php?t=2252932).
LK3 - 4.1.1
MG2 - 4.1.2 (OTA)
MJ2 - Leaked 4.3
MJB - Official 4.3 (OTA)(make sure you read the warnings if you go to this boot loader - there is no going backwards)

So unless you need to go to a 4.3 boot loader, which it sounds like you do not, I would stay where you are.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes